Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound card drivers


  • Please log in to reply
11 replies to this topic

#1 terryco

terryco

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 14 July 2014 - 08:13 AM

Hi, I have just restored a friends Packard bell desktop PC to Factory settings. The original Audio drivers stopped working a couple of years ago so I bought a sound card and installed it and it worked fine. Now I have done the restore the Sound card is not working. When the PC starts I get the message the card has been found and after a search its unable to find the drivers. I downloaded some driver sites that find the missing drivers but they want paying for them.There was no instalment disc with the card but on the board are these numbers.

FG PS4C-A1-01-ST01.  Serial No. 10090300401 Rohs compliant 2002/95 DS. Can anyone identify the cards manufacturers so perhaps I can download the drivers from the site. Any help would be appreciated Thanks



BC AdBot (Login to Remove)

 


m

#2 Platypus

Platypus

  • Moderator
  • 12,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:51 PM

Posted 14 July 2014 - 08:29 AM

According to the first link that comes up on a Google search, that card is made by Dongguan SYBA, and uses a CMI8738/PCI-SX audio chipset. If this is correct, it looks like the link they suggest to cMedia should provide a CMI8738 SX driver for whichever OS you're using:

 

http://www.cmedia.com.tw/EN/DownloadCenter_Detail2/pserno-0/dtype-ALL.html

 

Probably worth a try.


Top 5 things that never get done:

1.


#3 terryco

terryco
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 14 July 2014 - 08:36 AM

Thanks for the quick reply, I tried clicking any of the links and nothing happens. I've turned off my Avast Shields in case it was that stopping a download but I'm still unable to download from that site



#4 JohnC_21

JohnC_21

  • Members
  • 21,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 AM

Posted 14 July 2014 - 09:07 AM

I was able to click the links but it brings you to a login page where is asks you to register in order to download the file.

 

Edit: If you give me some time I can download it and give you a dropbox link.


Edited by JohnC_21, 14 July 2014 - 09:12 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:51 AM

Posted 14 July 2014 - 09:36 AM

If you installed the soundcard...you had to install the drivers for it, way back when.

 

What happened to the CD reflecting the drivers?

 

Louis



#6 terryco

terryco
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 14 July 2014 - 10:04 AM

there was no cd with it. I plugged it in  and it installed itself. that's not the case now



#7 terryco

terryco
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 14 July 2014 - 01:07 PM

Thank You JohnC_21. I cant see anywhere to register with the C media site.would you be able to show me where the registration page is? Thanks



#8 JohnC_21

JohnC_21

  • Members
  • 21,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 AM

Posted 14 July 2014 - 01:22 PM

Here it is. I downloaded the file and uploaded to my Dropbox account.

 

Edit: If you do not want to download from Dropbox, you can access the registration page here.


Edited by JohnC_21, 14 July 2014 - 01:24 PM.


#9 terryco

terryco
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 14 July 2014 - 01:35 PM

Thank You for your time and patience JohnC_21 I'll install the file tomorrow as I'm going out now, and I'll come back here then with outcome. Thanks again



#10 Platypus

Platypus

  • Moderator
  • 12,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:51 PM

Posted 15 July 2014 - 05:10 AM

it brings you to a login page where is asks you to register in order to download the file.

 

Edit: If you give me some time I can download it and give you a dropbox link.

Hmm, that's interesting... thank you for your helpfulness JohnC !


Top 5 things that never get done:

1.


#11 terryco

terryco
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 15 July 2014 - 07:01 AM

Sorry to leave you out of the thanks,  Platypus. Thanks to you all. I installed the drivers and although i got a message that the drivers wern't installed and to start again i noticed the red x had gone in the taskbar so i played a song and it worked. I'll keep the drivers in a folder for the future. Thanks again



#12 Platypus

Platypus

  • Moderator
  • 12,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:51 PM

Posted 15 July 2014 - 07:12 AM

That's an excellent result! Thanks for letting us know of your success. :)


Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users