Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer cannot display the webpage


  • Please log in to reply
6 replies to this topic

#1 KCav

KCav

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 13 July 2014 - 05:14 PM

I wonder why IE cannot display any valid webpages. I enter the IP address for gateway router, it  said DSL Connected, Internet Connected. I clicked on My Network Places > Network Connections, it said Local area connection 2 Connected.  However when I click View workgroup computers only two computers are shown instead of six shown in the Network Summary report for my 2701HG-B gateway router. What might be the cause of the problem?

 

 

 



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:49 AM

Posted 13 July 2014 - 06:26 PM

Hi,

Is IE current? Can you connect with any other browser?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 KCav

KCav
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 13 July 2014 - 07:55 PM

Mozilla Firefox version 3.6.13 is also installed. When put 192.168.1.254 into the Search filed it says "Problem loading page.  Firefox is configured to use a proxy server that is refusing connections."

 

internet Explorer 8.0.6001.187021C is also installed. When I put 192.168.1.254 on the address bar it says AT&T System Summary; When I enter a web address like http://www.yahoo.com it says "Internet Explorer can not display this webpage.  

 

When I go to My network Places > View Network Connections it says "Local Area Connection 2 " I click on Local Area Connection 2 Status it says Connected.  If I right click Properties there are two tabs General and Advanced. I wonder if these settings are correct for my system setup.



#4 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:49 AM

Posted 13 July 2014 - 08:56 PM

The current version of FF is 30.x it may be that version 3.x is no longer able to connect.

The IP you list looks like a private network. Why are you trying to get the browser to connect to a private IP?

Under most circumstances your system will configure itself to connect to the Internet if it can see it.

Is your system connected to a router or a modem? Or is this a larger network with a server that handles Internet connections?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#5 KCav

KCav
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 14 July 2014 - 07:17 AM

Life Is Good - I am connected to the Internet - went to Control Panel > Network Connections > Setup Home or small office network. Then I ran Setup Wizard - put in new name for home network and it worked. Next I downloaded and installed Google Chrome and Avast Ant-virus; working on how to configure these monsters.



#6 KCav

KCav
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 14 July 2014 - 07:41 AM

When I was young life was fun now inside of me is anxiety the playing field is changing subtly, what should a cultural refugee do?

 

I just downloaded and installed Macrium Reflect  :warrior:



#7 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:11:49 AM

Posted 14 July 2014 - 08:02 AM

It sounds like you are on the right track

Enjoy, we'll be here when you need us

Til then,

Stay well and surf safe


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users