Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

server not found


  • Please log in to reply
5 replies to this topic

#1 millipede

millipede

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:outer space
  • Local time:09:24 AM

Posted 10 July 2014 - 11:06 PM

I'm not sure where this belongs just yet as I'm not quite sure what's going on.  Running windows 7...

Earlier today, the weather site I normally use stopped working...  just says "server not found".  Around the same time, one of my facebook games was giving me the same message.  I thought MAYBE it was a coincidence... but, odd...  Now, hours later, one more site is giving me the same problem.  Server not found.  Other websites are working... 
I had my wife try the weather site www.wunderground.com on the laptop she's using but, it redirected to another website(she's into couponing and taking surveys and, I think it's hijacked...  :/  )
So, I'm not sure if the site works or not...  The chances of all three things just not working are pretty slim.
I'm updating my malwarebytes and running a scan.  Not sure what else to do.  I can't promise it's not malware BUT, I'm careful where I go and have scripts blocked, third party cookies blocked, I use Web of Trust, I keep my AV up to date as well as windows...  My computer is not impervious but, I'm pretty careful compared to the average user.
I'm just not getting what's going on though...
Any ideas...

Edit:  What are the chances that several big websites are having major trouble today?  It's either that or something is going on with my router or something.  Got my wife to try the link to the facebook game and the other website...  www.ebird.org  and both of them were giving her the same "server not found" message that I got. 
SO odd...  and frustrating...  The weather and the game are okay...  I was going to edit a submission on ebird but I guess I'll have to wait on that.
hmmmm...  confused.


Edited by hamluis, 11 July 2014 - 01:46 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:24 AM

Posted 11 July 2014 - 06:55 AM

Sounds more like a router beyond your ISP has failed. The possibility of infection can never be discounted but in this case it's not the first, or second, place I'd be looking for solutions.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 millipede

millipede
  • Topic Starter

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:outer space
  • Local time:09:24 AM

Posted 11 July 2014 - 09:04 AM

hmm...  those sites still don't work this morning.  I reboot the computer, still nothing.(my router is on a power strip with my computer and it turns off when my computer does, so it got reset at that time).  Still nothing.
I called a friend on the other side of town(different ISP though) and I had him check just one of the sites and it came right up for him.  :/
What to do now? 
I logged into my router and, I can't figure out what to even look at.
It says it has a firmware update available.  I tried it once and it failed.  :/ 
I'm on my way out to go birdwatching but will mess with it some more when I get back..........  computers.....  grrrrrr



#4 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:24 AM

Posted 11 July 2014 - 12:05 PM

I think that it's time to call your ISP and discuss the problem with them. They can check your connections to them and also the outbound ones to the sites you can't reach

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#5 millipede

millipede
  • Topic Starter

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:outer space
  • Local time:09:24 AM

Posted 11 July 2014 - 06:07 PM

calling my ISP would not be at the top of my list of things I'd like to do... HA.  I'm hoping it's not the router as we bought it less than a year ago, I believe.  And, they're not cheap. :/

However...  I'm back from birdwatching and, it's all working so far.  While I was gone my wife called me complaining that the internet wasn't working at ALL...  She turned off the router, waited, turned it back on... and, the internet worked again.  And now those sites are working?  Haven't gone into that game yet but the weather site and ebird are both working and weren't this morning.
Odd...  just odd...

 

 

Edit:  I just looked at the tab I had open for the router...  hit the "check" button and, there's no firmware update available anymore.  Perhaps it somehow went through finally?  And perhaps, that helped?  hmmm


Edited by millipede, 11 July 2014 - 06:08 PM.


#6 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:24 AM

Posted 11 July 2014 - 08:19 PM

Firmware updates are good

Glad to hear that all is well, now

Hope all remains well for a looong time

So until next time

Stay well and surf safe


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users