Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comodo Dragon launches after boot up then loses connectivity


  • Please log in to reply
3 replies to this topic

#1 buzzerman

buzzerman

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 10 July 2014 - 10:26 PM

I am running a Dell Intel Core2 Duo E8400 @ 3,00 GHz, 2 GB RAM, Windows 7 Professional Service Pack 1

 

I use Comodo Dragon for gaming and suddenly it is unusable. It will launch right after boot up but very quickly will lose connectivity to the internet. Other browsers work fine for the most part after this has happened; although Chrome has begun opening 2 home pages and just tried to load this page when I entered the forums here

 

      http://www.hpdtsr.com/sc?p=YTI5OTAxNzQzNzgG9kCqt3GZwNQ7QKDhhCbwAmGP6OHOi9n%2F2MuMe0NNeQ5GW7oHPc0GUmIkhedFk9n63H3jx6EY4n3vBng%2FuE6CQJZl7s4bAe5TAIlLIcd0%2BQMdlNrcXMLO%2BegXqAZ1thSuv6D4IYiwJ%2BEP9Jquphj610GZKv0ishSlswrNrOxG%2FR%2FEqPyyxe8Fii2Wy6VIuf9nqLKgG8wjqseZrwy6yRVdFATGW8qNPL%2B46hy22KCM62aMUAN6Lju%2FiF3uBD7UAO3bScwdmdKTorMp2XMalYb3DWZ0OG8HeAM%3D&ia=0&t=1&ndom=2

 

 

I got the "This Web Page is not Available" screen when it tried to load which is the same thing I get in Comodo Dragon once connectivity has ceased. As I said, I am definitely connected to the internet when this is happening so I believe I have a virus or something. I ran Malwarebytes and it only found non-malware garbage.

 

Also, when I get the "this Web Page is not Available" screen and hit the "more" button it says

 

  "ERR-SOCKET-NOT-CONNECTED"

 

I would love to get back to gaming so I'd appreciate any help I can get.

 

Thank you in advance,

Dave


Edited by buzzerman, 10 July 2014 - 11:31 PM.


BC AdBot (Login to Remove)

 


m

#2 TheGreatGarbled

TheGreatGarbled

  • Banned
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:06 AM

Posted 11 July 2014 - 12:03 AM

Does Comodo Dragon still ask you at install if you want to use Comodo DNS service? did you hit yes for that? or have you been using it fine and all the sudden it's broke? If you are trying to use Comodo through their Domain Name Service against your ISP DNS? maybe that would cause a problem. Other than that? I'd just uninstall it and make sure to use Revo Uninstaller *advanced* setting so you get all the bits out. Then reinstall.


Edited by TheGreatGarbled, 11 July 2014 - 12:04 AM.


#3 buzzerman

buzzerman
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 12 July 2014 - 10:42 AM

It was a corrupted Winsock. i reinstalled the Winsock and it corrected the problem. For some reason, in Chrome it still opens 2 home pages on startup and when I boot up I get a DaemonProcess attempting to load but missing coreq.dll. If you have any ideas on these I'd appreciate feedback. If not, I can live with these minor annoyances.

 

Thank you.



#4 TheGreatGarbled

TheGreatGarbled

  • Banned
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:06 AM

Posted 12 July 2014 - 04:16 PM

-------------------


Edited by TheGreatGarbled, 12 July 2014 - 07:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users