Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless internet only works in safe mode + Microsoft secruity center wont work


  • Please log in to reply
4 replies to this topic

#1 chriswatson06

chriswatson06

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 10 July 2014 - 03:30 PM

My specs

 

Dell Inspiron 1720 Laptop
windows vista home premium, Service Pack 2
32 bit

4 gb ram
 

Hello, my laptop will not connect to the wireless internet unless it is in safe mode with networking, along with not connecting to the internet it will not run microsoft security center and tells me i have to run it manually but computer wont do it manually eithier. These worked about two months ago but no longer do.  I have not added any hardware and have not applied any kind of updates besides for normal windows system updates.

 

  • I've ran all the 'fix it" solutions provided by microsoft but it does not fix the problem.
  • I've ran chkdsk /f /r multiple times back to back and it deletes corrupt files and then restores orphan files (its always the same ones)
  • I've ran windows update but that finds nothing
  • I've tried to run Malwarebytes but it has an error saying that it stopped working when i double click to open it.
  • I ran CC cleaner and it fixed a bunch of stuff but the problem still persists.
  • I've restarted and ran the diagnostic disc that came with the laptop but that doesnt fix the problem eithier.
  • I ran minitool box and did the following but it did not fix,
    • Flush DNS
    • Report IE Proxy Settings
    • Reset IE Proxy Settings
    • Report FF Proxy Settings
    • Reset FF Proxy Settings
    • List content of Hosts
    • List IP configuration
    • List Winsock Entries
    • List last 10 Event Viewer log
    • List Installed Programs
    • List Users, Partitions and Memory size.
  • I ran tdsskiller but it did not fix the issue
  • I ran adwcleaner but it did not fix the issue
  • I have other laptops and computers in the house and they all connect to the wireless just fine.

 

Lastly I just ran sfc scan now and it tells me it found corrupt files  but can not repair them but saved a log to the cbs.log file.. I tried to copy and paste the log file in here but it freezes the computer and when I tried attaching it to the forum its too big.

 

I'm running out of ideas, can anyone help me get this computer working correctly?  Thanks


Edited by chriswatson06, 10 July 2014 - 07:12 PM.

I run a fitness blog because I'm an expert at getting into shape, but not computers, that's why I use BleepingComputer for all my computer issues :-)


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 AM

Posted 10 July 2014 - 08:55 PM

Hi chris. What changes to softwares before this problem started? Was the computer infected by any malware or virus? Can you check if the wired or LAN connection is fine? If there is no problem with wired,

 

Download then run Farbar Service Scanner and checkmark all boxes.
Click Scan and then a Notepad text will open. Copy-Paste the report on your next reply.

 

Download SecurityCheck.exe from Here

. Run SecurityCheck and follow the instruction from inside the code box.
. When the scan is finished, a notepad will automatically open as check.txt
   Please copy and paste the contents here on your next reply.

 

By the way, :welcome: to Bleeping Computer :)


Tekken
 


#3 chriswatson06

chriswatson06
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 11 July 2014 - 08:59 AM

Thank you for helping me and welcoming me to bleeping computer. I've used this site many times to fix my computer issues but this is my first time having to post.  

 

I'm not aware of any changes to software before this problem started. To be honest there was always some sort of "problem" on this computer. The problem I dealt with before this was multiple virus/trojan/keyloggers installed and it was doing things like making my mouse and usb ports ineffective. I have downloaded so many different programs and done so many different things to fix this computer that I cant remember everything I have done.

 

I have no ethernet cord available to check if it is OK in wired mode.

 

Do you want me to run these programs in regular mode or in safe mode? Safe mode is the only way I can connect to the internet with this computer.

 

Here are my results with FarBar while in safe mode

Farbar Service Scanner Version: 10-06-2014
Ran by Chris (administrator) on 11-07-2014 at 09:45:01
Running from "C:\Users\Chris\Desktop"
Microsoft® Windows Vista™ Home Premium  Service Pack 2 (X86)
Boot Mode: Network
****************************************************************

Internet Services:
============

Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Google.com is accessible.
Yahoo.com is accessible.

Windows Firewall:
=============

Firewall Disabled Policy:
==================

System Restore:
============
SDRSVC Service is not running. Checking service configuration:
The start type of SDRSVC service is OK.
The ImagePath of SDRSVC service is OK.
The ServiceDll of SDRSVC service is OK.
Checking LEGACY_SDRSVC: ATTENTION!=====> Unable to open LEGACY_SDRSVC\0000 registry key. The key does not exist.

VSS Service is not running. Checking service configuration:
The start type of VSS service is OK.
The ImagePath of VSS service is OK.

System Restore Disabled Policy:
========================

Security Center:
============

wscsvc Service is not running. Checking service configuration:
The start type of wscsvc service is OK.
The ImagePath of wscsvc service is OK.
The ServiceDll of wscsvc service is OK.
Checking LEGACY_wscsvc: ATTENTION!=====> Unable to open LEGACY_wscsvc\0000 registry key. The key does not exist.

Windows Update:
============
wuauserv Service is not running. Checking service configuration:
The start type of wuauserv service is OK.
The ImagePath of wuauserv service is OK.
The ServiceDll of wuauserv service is OK.

BITS Service is not running. Checking service configuration:
The start type of BITS service is set to Demand. The default start type is Auto.
The ImagePath of BITS service is OK.
The ServiceDll of BITS service is OK.

EventSystem Service is not running. Checking service configuration:
The start type of EventSystem service is OK.
The ImagePath of EventSystem service is OK.
The ServiceDll of EventSystem service is OK.

Windows Autoupdate Disabled Policy:
============================

Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.

Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1

Other Services:
==============

File Check:
========
C:\Windows\system32\nsisvc.dll => File is digitally signed
C:\Windows\system32\Drivers\nsiproxy.sys => File is digitally signed
C:\Windows\system32\dhcpcsvc.dll => File is digitally signed
C:\Windows\system32\Drivers\afd.sys => File is digitally signed
C:\Windows\system32\Drivers\tdx.sys => File is digitally signed
C:\Windows\system32\Drivers\tcpip.sys => File is digitally signed
C:\Windows\system32\dnsrslvr.dll => File is digitally signed
C:\Windows\system32\mpssvc.dll => File is digitally signed
C:\Windows\system32\bfe.dll => File is digitally signed
C:\Windows\system32\Drivers\mpsdrv.sys => File is digitally signed
C:\Windows\system32\SDRSVC.dll => File is digitally signed
C:\Windows\system32\vssvc.exe => File is digitally signed
C:\Windows\system32\wscsvc.dll => File is digitally signed
C:\Windows\system32\wbem\WMIsvc.dll => File is digitally signed
C:\Windows\system32\wuaueng.dll => File is digitally signed
C:\Windows\system32\qmgr.dll => File is digitally signed
C:\Windows\system32\es.dll => File is digitally signed
C:\Windows\system32\cryptsvc.dll => File is digitally signed
C:\Program Files\Windows Defender\MpSvc.dll => File is digitally signed
C:\Windows\system32\ipnathlp.dll => File is digitally signed
C:\Windows\system32\iphlpsvc.dll => File is digitally signed
C:\Windows\system32\svchost.exe => File is digitally signed
C:\Windows\system32\rpcss.dll => File is digitally signed

**** End of log ****

 

Here are my results from SecurityCheck while in safemode

 Results of screen317's Security Check version 0.99.85 
 Windows Vista Service Pack 2 x86  
 Internet Explorer 9 
 Internet Explorer 8 
``````````````Antivirus/Firewall Check:``````````````
 Windows Security Center service is not running! This report may not be accurate!
 Windows Firewall Enabled! 
Microsoft Security Essentials  
avast! Antivirus               
 Antivirus up to date!  (On Access scanning disabled!)
`````````Anti-malware/Other Utilities Check:`````````
 CCleaner    
 Java 7 Update 51 
 Java version out of Date!
  Adobe Flash Player  13.0.0.214 Flash Player out of Date! 
 Adobe Reader 10.1.10 Adobe Reader out of Date! 
 Mozilla Firefox (30.0)
````````Process Check: objlist.exe by Laurent```````` 
 Microsoft Security Essentials MSMpEng.exe
`````````````````System Health check`````````````````
 Total Fragmentation on Drive C: 0 %
````````````````````End of Log``````````````````````


Thank you
 


I run a fitness blog because I'm an expert at getting into shape, but not computers, that's why I use BleepingComputer for all my computer issues :-)


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 AM

Posted 11 July 2014 - 07:59 PM

Can you remove either Avast or MSE completely as currently they are both active which could cause conflict and make your system slow. Having 2 antiviruses installed is not advisable on any system. Also, the best place to check if you are still not infected is to transfer your issue by the Malware Response Team here at Bleeping Computer. The additional specialized tools would help them diagnose if there are still active and remnants of any infections.

 

Preparation Guide

  Please follow the instructions in ==>This Guide<== starting at Step 6.  If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==  Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
 


Tekken
 


#5 chriswatson06

chriswatson06
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 12 July 2014 - 07:15 AM

Very strange, I have removed avast awhile ago, not sure why it still shows up in my system.

 

Thank you for your help! I have followed your instructions and have posted where you requested, here is the follow up forum for anyone that is interested who or has this same problem, http://www.bleepingcomputer.com/forums/t/540686/wireless-internet-only-works-in-safe-mode-microsoft-security-center-wont-work/


I run a fitness blog because I'm an expert at getting into shape, but not computers, that's why I use BleepingComputer for all my computer issues :-)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users