Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting up Exchange 2013 error messages!!


  • Please log in to reply
1 reply to this topic

#1 David Ashcroft

David Ashcroft

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:29 PM

Posted 09 July 2014 - 04:30 PM

Getting a few error messages! 

 

Trying to install Exchange 2013 on a Windows Server 2008 R2 box.

 

See attached image, the most annoying error is the top one, but to  be honest i have no idea what to do about any of them and i dont seem to be able to continue without getting rid of these errors!!

 

The link in the top error doesnt seem to take me to any download/fix!

 

The top error is below:

 

Error:

This computer requires the update described in Microsoft Knowledge Base article KB974405 (http://go.microsoft.com/fwlink/?LinkId=262357). Please install the update, and then restart Setup.
 
exc.png


BC AdBot (Login to Remove)

 


m

#2 czarboom

czarboom

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central Texas
  • Local time:10:29 AM

Posted 10 July 2014 - 01:52 AM

Try running the Pre Req wizard two or three times.  That seems to solve most issues. 

Check the documentation from Microsoft about exchange 2013 and 2008 r2 server

http://technet.microsoft.com/en-us/library/bb691354%28v=exchg.150%29.aspx

 

Other methods that I saw are

Some people had luck uninstalling the update you mentioned, meaning it was in part installed and now it thinks its missing.

 

To check to see its installed or not do the following.

 

Would you please expend to Control Panel\System and Security\Windows Update\View update history to check if the KB974405 is already installed

Windows Identity Foundation (Windows6.1-KB974405-x64.msu)

Since if this error could be caused by this update missing. If not, please install it and try to install SPS again. Here is an article for “Setting Up the Development Environment for SharePoint 2010 on Windows Vista, Windows 7, and Windows Server 2008”, please refer:

http://msdn.microsoft.com/en-us/library/ee554869.aspx

If the issue persists, the best resource for you is SharePoint forum. The community users in that forum are familiar with the SharePoint related issue.

http://social.technet.microsoft.com/Forums/en-US/category/sharepoint/

Hope that helps

 

Then try
 

I had the same issue and resolved it by manually installing the Windows Identity Foundation KB from here: http://www.microsoft.com/download/en/details.aspx?id=17331

and then restarting the SP2010 Prerequisites installer.

 

Still not working try the following

I ran into the same issue after attempting to re-run that scipt and having blew up my dev environment earlier. When I hit that step like you did, I got around it by uninstalling KB974405. The script then installed KB974005 and continued on.

Source for the above info for you is

http://social.technet.microsoft.com/Forums/windows/en-US/87bae65a-7153-43a3-9150-fd76e9315f79/windows-identity-framework-failed-to-install?forum=w7itproappcompat

 

good luck

cz


CZARBOOM 
 
"Never Stop Asking Questions, Question Your Environment, Question Your Government, above all Question Yourself.  We all lose when you Stop asking Why?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users