Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High CPU Usage, thinking I might be infected with a RAT or Miner


  • Please log in to reply
2 replies to this topic

#1 Visualize

Visualize

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 08 July 2014 - 01:45 AM

I realized I am having really high CPU usage but I have no idea what the source is.  On idle, I get a fluctuation of 60% to 80%, and in games I max at 100% the whole time I am playing causing me to have extreme lag.

 

This is what my task manager looks like currently:

0323178e439efb4f6471897b0865e091.png

 

I am wondering what steps I should take to identify the source of the issue.  I have ran CCleaner and MalwareBytes already and it didn't help.  MalwareBytes only detected some PUPs which I quarantined.

 

Thanks



BC AdBot (Login to Remove)

 


#2 beans17

beans17

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 08 July 2014 - 07:42 AM

Is that screenshot taken before or after show processes from all users is clicked? If it was before, can you post a screenshot after you click on it?



#3 Visualize

Visualize
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 08 July 2014 - 01:12 PM

Yeah I forgot that was only my processes.  I checked my TCP and UDP connections and it looks like it isnt a virus, its just some programs taking up high CPU usage.  I was able to reduce it by fixing this PresentationFontCache.exe thing, but now the main two processes I see that take up space is IAStorDataMgrSvc.exe which is this Intel program and WDFME, which is a program for my external hard drive but I feel like back ups a lot and it  starts to hog CPU usage

 

49190473a390fd9a72853f5107aaf301.png






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users