Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chromium not working with some sites


  • This topic is locked This topic is locked
4 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 6,088 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:08:43 PM

Posted 07 July 2014 - 11:28 PM

This is not real important as I have stated in another post as I have Google Chrome working very well.  I would like to see if I can get it working though and most recently Uninstalled it and re-installed but still does not work.  I am including a screen shot to show what is in the Software Manager after installation.  It's confusing to me because I choose the basic browser but now I see that the I386 has been installed, and, there are some other things that could be installed that MIGHT help it function, I don't know.  I see that chromium-codecs-ffmpeg-extra:I386 has been installed with it but what about these other options, will they help chromium work with IheartRadio and Photobucket.  I don't want to go willynilly and download them if they won't help.

Screenshot-8_zps2e047cf2.png


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 TheGreatGarbled

TheGreatGarbled

  • Banned
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:13 PM

Posted 07 July 2014 - 11:43 PM

I've had the same thing happen with Chromium in Linux, Linux Mint17. I have Chrome and Firefox too, but I like Chromium. I had some sites with streaming radio problems *Like IHeartradio. I went to the Synaptic Package Manager in Linux Mint and searched "pepperflashplugin-nonfree" Once I had that installed, I was able to get more response on some of those sites. Still had some holdouts that worked in Firefox and Chrome but not Chromium. To get around this? I went to Tune IN's website and selected the streaming station I wanted. Often times, I can hear things on their site if not on the actual website for their "Listen Live" streams.  I just downloaded the Chromium browser itself, the rest is downloaded automatically as you know. Some sites were being blocked *ad servers by my MVPS hosts file. Once host file etc/hosts  was cleared in Linux Mint, I was able to use the Listen live stream. I'm seeing more and more of this on the Web, they make you accept Ads in able to use the site. One other thing was making sure in Chromium that Plug-Ins were allowed in the control settings instead of "click to play" Normally I do have it click to play for security. One other thing that helped me with IHeartradio was to download the media codecs on the Linux Mint Welcome screen *in the control panel* 


Edited by TheGreatGarbled, 08 July 2014 - 12:40 AM.


#3 Guest_Kaosu_*

Guest_Kaosu_*

  • Guests
  • OFFLINE
  •  

Posted 07 July 2014 - 11:47 PM

You're using a 64-bit operating system, so the pepperflashplugin-nonfree package will try to use a 64-bit version of flash, which is not compatible with a 32-bit version of Chromium. Following the instructions below should result in a fix for your particular setup:

 

Remove the following packages

  • Chromium-browser:i386
  • chromium-codecs-ffmpeg:i386

Install the following packages

  • Chromium-browser
  • chromium-codecs-ffmpeg

 

In addition to the above, please stop making new threads that are ultimately about the same problem that you're already getting help with. Here are the original support requests you have started, which will hopefully all be merged together into one thread.

 

http://www.bleepingcomputer.com/forums/t/539702/pause-button-not-working-in-iheart/

http://www.bleepingcomputer.com/forums/t/540015/software-uninstall/


Edited by Kaosu, 08 July 2014 - 12:18 AM.


#4 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,018 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA

Posted 08 July 2014 - 01:00 AM

 

 

This is not real important as I have stated in another post as I have Google Chrome working very well. 

 

Then why not continue in the other thread, pcpunk?  :question:

 

You have three topics that's basically the same issue. 

 

I've given the solution to you in your other thread an hour or so back (so has Kaosu several times). Instead of all of this configuration, reconfiguration & then going back to the first thing after all else fails, why? You stated that Google Chrome was working & all was fine. Why continue to fiddle with this browser (Chromium) & have 3 topics going over it? 

 

That would be like me having both Firefox & Pale Moon, they're both the same thing with a different look. 

 

Plus the ones you have on the Linux Mint forum in regards to the issue. 

 

http://forums.linuxmint.com/viewtopic.php?t=172422&p=886179

http://forum.linuxmint.com/viewtopic.php?f=47&t=170445

 

The rule is one Topic per issue. Multiple topics can be merged into one, however that's a lot of work for the the Staff here, especially having to merge posts to fit in with the others, 

 

http://www.bleepingcomputer.com/forum-rules/

 

When you create a Topic, you can discuss it until it's solved, as well as any issues that arises that pertains to the Topic. Having more than one for the same issue confuses everyone & it won't get your issue solved any faster. 

 

Cat


Edited by cat1092, 08 July 2014 - 01:02 AM.

Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 


#5 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,309 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:08:43 PM

Posted 08 July 2014 - 02:10 AM

As explained, please keep it to one topic. Creating more will only cause confusion and ultimately will not have any result. This topic is locked.


regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users