Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removing the test mode watermark from a virtual machine


  • Please log in to reply
1 reply to this topic

#1 nato85

nato85

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 07 July 2014 - 06:25 PM

Hi Guys
 
First Ill explain what I did
 
I am running Ubuntu with a virtual Windows Server 2008. The virtual machine has the word test mode at each section of the screen, not really sure how it got there but I intended on removing it.
 
I performed some research on this matter and used bcdedit as the multiple forums had suggested in order to get rid of it.
 
I proceeded to shut down my virtual machine and restart it again, when it restarted, I found that I could not get access to it.
 
So i used virt-viewer to look at my Server2008. It seemed ok, but it had lost its virtual network adapter.
 
After working on it for about an hour or two yesteday, I decided to undo what I did with bcdedit, restarted the virtual machine at that point and it is now working again.
 
My question is why would it have done this, after gathering information from the internet on how to remove the test mode, it seem to fall over in a heap when I did it.
 
How can I remove the test mode watermark without this happening again?

Edited by Al1000, 05 February 2017 - 01:37 PM.
Moved from Windows Server


BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 AM

Posted 14 July 2014 - 01:45 PM

It's running in test mode because your virtual machine is using a program or programs that don't have digitally signed drivers.

If you can get to the advanced boot options while the virtual machine is starting. select Disable Driver Signature Enforcement. Then try running the bcdedit commands after you have logged in.

 

bcdedit /set nointegritychecks ON
bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS

 

The only problem is if you reboot the virtual machine, you may have to do this again.

The only other workaround is probably to find the unsigned drivers and either replace them, or sign them yourself. http://technet.microsoft.com/en-us/library/dd919238%28v=ws.10%29.aspx






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users