Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Remove Spyware Soft Stop Spyware


  • Please log in to reply
3 replies to this topic

#1 atashi

atashi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 29 May 2006 - 10:12 PM

Hi there,

Good day, I'm currently having problems with one of my pc at home..I think my pc is infected with a spyware. There is a red circle with white x mark icon appears on the taskbar that states "Warning! Your computer is probably infected. Microsoft Corporation recommends you to check your computer on the spyware presents. Click here to download updates.”

My cousin (who last use the pc-who probably the culprit..hahaha..just joking..) had notice a message window’s ok tab where she was walked through a sequence that includes an install, scan and results window that gives you an alarming number of infected files. She recalled that she might probably click the pop up..or something..then all is history.She had cancelled the installation. Afterwards, she notice that there appear the red circle with x mark icon in the taskbar. Another is when she reboot the pc, its too slow. Once the PC is rebooted the Trend PC-Cillin dialog box appears, saying there is a trojan virus detected in the computer. Also when she used IE to browse, even if she changed the default home page..it always pointed to the Spyware Soft Stop site.

I noticed also that there are some application installed in the pc which is too conspicious..S3Software..something..(Promise to give you the details when I got home after my work)..

I tried to install 3 antivirus to scan the pc. First is Norton antivirus, then it detected an adware treat : under Program Fiels\Common Files\ SearchUpgrade\Search Upgrader.exe. But it did not successfully clean, so we installed a spybot software and it did clean it. (I guess). I tried to install a Zone Labs alarm but we have not completed the scanning becoz we need to take a rest (Sleep.. :thumbsup: )...


Sorry for lack of details and other information, I just need some help regarding the proper way of removing the spyware in my pc or any basics steps that I could do when I got back from work.. :flowers: . I'll send you again some updates or information asap. Any help will be really appreciated..Thanks in advance..



Regards,

Atashi

BC AdBot (Login to Remove)

 


#2 atashi

atashi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 29 May 2006 - 10:19 PM

Sorry I forgot to indicate the specs of my pc..


Windows XP

Pentium 4 with 1.8 GHz
2.24 MB RAM..
40 GB Harddisk

forgot the specs of the pc..get you posted again..The pc might be too slow or something but it helps my cousin a lot....Thanks again

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:26 AM

Posted 29 May 2006 - 10:40 PM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.
Once you post your log, don't make any changes to your system, as that could change the results of the posted log, making it difficult to properly clean your system.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, as these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 atashi

atashi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 30 May 2006 - 01:25 AM

Hi,

Thanks for the information and feedback..I'll try to follow all of the directions and make sure that I'll just post 1 log only..Thanks for the help.. :thumbsup:



Regards,

Atashi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users