Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gaming Problems?


  • Please log in to reply
2 replies to this topic

#1 Sogin

Sogin

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 06 July 2014 - 11:33 PM

So, yeah. I noticed my Computer is having issues in most games, including games it should dominate with no issue like Batman: Arkham City. Resident Evil 6. Torchlight 2. BUt can run games like Saints row IV. Just Cause 2. Resident evil 6 plays okay but has stuttering in the cut scenes. But my Comp should have no difficulty with most of these games...

 

Specs:

Graphics Card: Nvidia GTX 645 

CPU: i7-4770 3.4ghz 8 core.

RAM: 8GB

OS: Windows 7 Home Premium 64-bit.

Computer: Dell XPS 8700.

 

Let me know if you have any ideas because I'm mentally exhausted. Lol Audio and Graphic drivers are up to date.



BC AdBot (Login to Remove)

 


#2 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:20 PM

Posted 28 July 2014 - 03:28 PM

Does this only happen with specific games, or are you noticing problems all over the board?


"If you don't understand how your computer works, you shouldn't be messing with it!"


#3 monteiro de barros

monteiro de barros

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:20 PM

Posted 06 November 2014 - 01:46 PM

this application cannot run with the debugger active. please unload the debugger and restart this application






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users