Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avira won't allow autorun


  • Please log in to reply
5 replies to this topic

#1 Moe_P

Moe_P

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:12:34 AM

Posted 06 July 2014 - 04:11 PM

I'm using avira antivirus and in the settings the box to block autorun is checked but I also have the box to exclude CDs & DVDs checked but if I put in a DVD to play it won't allow it, I have disable avira in order to to view the DVD.

I am running XP home SP3 and the only way around it is to disconnect from the internet and ndisable avira.

Anyone have a cure for this.   Thanks


Edited by hamluis, 06 July 2014 - 04:35 PM.
Moved from XP to AV/AM Software - Hamluis.

Moe_P


BC AdBot (Login to Remove)

 


#2 WhiteZero

WhiteZero

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:34 PM

Posted 07 July 2014 - 09:11 AM

Check under GuardScanFurther actions, or GuardScanAction on detection


Edited by WhiteZero, 07 July 2014 - 09:12 AM.


#3 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:12:34 AM

Posted 07 July 2014 - 09:28 AM

Don't see that anywhere.


Moe_P


#4 WhiteZero

WhiteZero

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:34 PM

Posted 08 July 2014 - 09:57 AM

Don't see that anywhere.

Odd. I was just going off of this article: http://www.avira.com/en/support-for-home-knowledgebase-detail/kbid/801



#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:34 AM

Posted 08 July 2014 - 06:47 PM

Affected products

Avira AntiVir Premium, Version 10 [Windows]
Avira AntiVir Professional, Version 10 [Windows]
Avira AntiVir Personal - Free Antivirus, Version 10 [Windows]
Avira Premium Security Suite, Version 10 [Windows]

Created : Friday, October 22, 2010
Last updated: Tuesday, October 11, 2011

Those KB instructions are for Avira v10 so they may have changed.

If no one using a current version replies...you may want to check with:
Avira Support for Free & Paid Products
Avira Support Forum
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 BCHelper

BCHelper

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 AM

Posted 11 July 2014 - 05:42 AM

Hi,

 

please have a look here to enable the autorun feature:

https://answers.avira.com/en/question/how-do-i-enable-disable-the-autorun-function-10214






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users