Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser static.redirect virus on all devices on network


  • Please log in to reply
1 reply to this topic

#1 Panoush

Panoush

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 06 July 2014 - 11:20 AM

Hello..

For the last month I have had the annoying problem of having of this redirect virus.. 

I believe it is malaware stored on my wireless 3g dongle somehow, I use a portugese mobile broadband company..

It started on my laptop, when browsing the internet, 2/3 links i click on redirect to http://redirect.static.kanguru.pt/and then to an advert that was scraped from the page i was trying to visit.. It also sometomes redirects through googleads.g.doubleclick.net and then ends up at http://www.google.pt/ads/user-lists/...03295160&ipr=y showing an advert.. sometimes it doesn't redirect until few minutes of being on a page

I realised recently that the problem happens to any device that is connected to my 3g modem..

On some sites its worse then others, filehosting sites such as gorrilavid are impossible to use as it always redirects to an ad within seconds.. And sometimes i go half an hour without encountering a redirect.. But most of the time it cuts by work productivity by like %40 , just from spending 10 mins trying to load a page.. that is why it needs removing ASAP, i have already tried the following things:

• Removing any unknown extensions from google chrome/ firefox/ ie
• reset "factory settings" on all browsers
• ran tests on malawarebytes, spybot, hitman pro, avast, rkill, jrt and tds killer.. Spybot finds google.doubleclicks malaware but and quarnteens but reappears every time i search.
•went to my router/modem settings and reset factory settings and put on secure admin password..

The problem still hasn't gone away and its really disrupting, most of the time surfing is not possible at all on my nexus 7 tablet.. I am pretty sure that there is something stored somewhere on my modem that is causing it because of it happening on any device connected to it.. I haven't tried doing a fresh install of Win8 because i have limited bandwith and don't want to go through all those updates to get back to 8.1, and its likely the problem will persist if i do so..

could i please get help with this as i have no idea what i could try now and i really need to fix it as i am a full time freelancer and webdesigner.. thanks in advance for any help..



BC AdBot (Login to Remove)

 


m

#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,195 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:46 AM

Posted 06 July 2014 - 08:35 PM

When this occurs the malware mat be protected and we should get a deeper look. Please follow this Preparation Guide, do steps 6,7 and 8 and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users