Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 won't autorun to install (images included)


  • Please log in to reply
5 replies to this topic

#1 Jamo142

Jamo142

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 06 July 2014 - 10:58 AM

So my new computer system has been built for a while now. I've attempted running the OS disk for Windows 8 Pro only to not get the process running.

 

After booting up my computer, I am treated to a prompt screen detailing the following message: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key."

 

ABzmXIV.jpg?1?1761

 

It doesn't matter whether you insert the disk (or ejecting and inserting the CD drive with OS disk) or press any key. The same message will repeat indefinitely after either actions. Sometimes you will get a brief pause before displaying the same message when inserting the OS disk though.

 

bsGq7il.jpg?1

 

The only other menu I can access is the Asus UEFI BIOS settings through pressing the F2 key initially on startup:

 

ASUS%20P8Z77-V%20Pro%20BIOS%2001%20-%20E

 

Keep in mind this isn't a direct screencap from my system. just using it for reference.

 

Does anyone know a way around this? If you need further information, please detail it to me in this thread.


Edited by Jamo142, 07 July 2014 - 08:26 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,237 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:20 PM

Posted 06 July 2014 - 11:31 AM

What is the make and model of the computer? When booting tap the F12 key. It may bring up the boot menu. In BIOS disable Fastboot or something similar to that.

#3 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:20 PM

Posted 06 July 2014 - 04:03 PM

If the BIOS screen is current there is also the problem of the time/date shown.

Has this computer been shut down for a long period of time?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#4 Jamo142

Jamo142
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 07 July 2014 - 08:49 AM

@JohnC_21: How would I find that out manually (w/o need to boot up computer)? The only number I see on the back of my Cooler Master tower looks to be a serial number next to a bar code.

 

I disabled Fastboot in BIOS Advanced Mode. Tried running the OS disk again, only to get no results. It should also be noted that I have a P8Z77-V LX disk that came with my motherboard. How do I access the BIN folder, from BIOS or otherwise?

 

@dicke: That's because that's not a direct screencap of my computer. I can give you a picture of the menu on my monitor, but I'm using the Wii U Internet Browser ATM, so I can't just convert image files from here.

 

If I had to estimate before turning it on yesterday, I'd say I didn't turn it on for 3 weeks to a month.



#5 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:20 PM

Posted 07 July 2014 - 08:56 AM

My only thought was that without power the CMOS battery might have run down. When that happens it takes a bit for the system to get reorganized.

No more guesses at this point

Sorry :(


Stay well and surf safe [stay protected]

Dick E


#6 JohnC_21

JohnC_21

  • Members
  • 23,237 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:20 PM

Posted 08 July 2014 - 12:09 PM

Found this on the ASUS support site: Edit: Your motherboard is the P8Z77-V LX as noted in your post.

 

Solution
When a non-UEFI device is moved to the top of the boot device sequence, the system will boot in legacy BIOS mode instead of UEFI mode. Consequently, the system will not be able to load the Windows operating system installed under UEFI mode.
To work around this this issue, please do the following:
1. Always set “Windows Boot Manager” as the first priority boot device when the operating system is installed under UEFI mode.
2. Press the “F8” key to bring up the boot manager at the bootup, if you would to select another boot device.


Edited by JohnC_21, 08 July 2014 - 12:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users