Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube Videos not playing on Wifi network


  • Please log in to reply
No replies to this topic

#1 Awave

Awave

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 04 July 2014 - 11:50 PM

The probelem

 

I'am unable to play youtube videos on any of the devices that connect to my Wifi network , this includes devices runing the following O.S

 

1) Mac OS version 10.9.3

 

2) Andriod 4.3

 

3) Windows 7

 

The site opens up perfectly however when i play any video the screen shows the following

 

" An error occured, please try again later. Learn More "

 

 

The above mentioned devices are able tp however play videos on the internet which are on other video hosting sites ( Dailymotion etc)

 

The probelem is a recent one and following may be the cause

 

1) I recently installed a Seagate wireless HD , my seagate wireless HD is unable to connect to the internet using the Wifi either, however it is able to create its own Wifi which i have been able to acess with the above mentioned devices

After installing the HD and failing to connect to the internet , i had tried to play youtube videos and there was no probelem

 

2) I recently got a Samsung Wifi Link stick so as to enable me to use my Wireless Hard Drive on my T.V, i have managed to do this as well, i.e wirelessely stream videos from the wireless HD to my T.V

 

Additional

 

On my wired Desktop which also runs on Windows 7 , the Youtube videos work perfectly.

I have further tried to disconnect the Wireless link stick as well as switch off the Wireless HD (go back to condition previous to this probelem) and then try and play youtube videos on the wireless network , but have met with the same result as outlined above.

("An error occured, please try again later. Learn More")

 

 

 

Any help for the above will be greatly appreciated!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users