Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless LAN for 2 pc gamimg


  • Please log in to reply
5 replies to this topic

#1 co1615

co1615

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:02 PM

Posted 04 July 2014 - 04:00 PM

Hello,

 

 My son & I want to play some head to head action here at home, not online. We are both running windows 8.1. He has an Acer M5-583P-6423 laptop & I have an HP Pavilion P6-2326s desktop. We need to go wireless because he has a gigabit port & I have regular RJ-45. I have a Belkin Wireless G MIMO router but it was used on an older pc when we used to have cable. How can I make this happen?

 

Thanks!

Trent



BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:02 PM

Posted 04 July 2014 - 04:41 PM

 Go to the Network and Sharing applet of the Control Panel.  Make sure both computers have the same workgroup name.  Turn on file and network sharing and follow onscreen instructions.  Make sure WiFi is enabled on your router.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 co1615

co1615
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:02 PM

Posted 04 July 2014 - 05:09 PM

I have a Homegroup set from the desktop, but the laptop doesn't see it? I see a workplace option but don't know how to setup that?



#4 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:02 PM

Posted 05 July 2014 - 01:33 PM

 You want to go to This PC.  Wiggle the mouse in the upper right corner of the screen and click on Search.  Type This PC.  Just below the search box right-click on This PC and click Properties.  This brings up the System applet of the Control Panel.  About 2/3 of the way down near the right side of the window click Change settings.  In the This brings up the System Properties window.  Click Change... Near the bottom of this window (Computer Name/Domain Changes) you will see the workgroup name.  This is the name you want to be the same on both computers.  

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#5 Kilroy

Kilroy

  • BC Advisor
  • 3,318 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:02 PM

Posted 05 July 2014 - 01:53 PM

There is no need to go wireless.  The network adapter on your son's machine should work at a lower speed.  Most faster adapters are compatible with older and slower networks.  Have you tried using the wired connection?



#6 co1615

co1615
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:02 PM

Posted 05 July 2014 - 05:31 PM

 You want to go to This PC.  Wiggle the mouse in the upper right corner of the screen and click on Search.  Type This PC.  Just below the search box right-click on This PC and click Properties.  This brings up the System applet of the Control Panel.  About 2/3 of the way down near the right side of the window click Change settings.  In the This brings up the System Properties window.  Click Change... Near the bottom of this window (Computer Name/Domain Changes) you will see the workgroup name.  This is the name you want to be the same on both computers.  

 

Good luck.

I did find the name thanks! Unfortunately he has gone back to his base, he's in the Marines. Next time he's home we'll get it going.

 

 

There is no need to go wireless.  The network adapter on your son's machine should work at a lower speed.  Most faster adapters are compatible with older and slower networks.  Have you tried using the wired connection?

The connection on his Laptop doesn't look like it will fit an RJ-45 plug? It didn't want to go in & I didn't want to push it too hard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users