Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected? Registry Values changed?


  • Please log in to reply
1 reply to this topic

#1 Xhualex

Xhualex

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 03 July 2014 - 10:03 AM

I let my computer install windows updates over the night as I shut it down, and after starting it up this morning, I can no longer run .exe files. Upon trying to run a .exe file, a window pops up stating "The filename, directory name, or volume label syntax is incorrect." It's never done this before, so I googled it and read it could be some sort of trojan that has changed registry values but I have no idea what it truly is.



BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:10 PM

Posted 03 July 2014 - 10:13 AM

 Try booting to Safe Mode with networking.  If you can, try installing Malwarebytes and doing a scan.  If Malwarebytes doesn't fix it, you could try System Restore back to an earlier date.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users