Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All In One HDD Docking Station


  • Please log in to reply
3 replies to this topic

#1 bombastic_1

bombastic_1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:11 PM

Posted 02 July 2014 - 12:56 PM

Hi there i have a All in one Docking station purchused from E bay 2.5" 3.5" Dual SATA IDE Hard Disk Drive HDD Dock Docking Station Stand All in 12.5" 3.5"  and i am having trouble to get the front ports working the card readers and front usb ports. 

 

I have downloaded lots of different drivers for this product and none of the drivers work and they are showing up in device manager as urecognised

 

Any help would be greatly appreaciated

 

 

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:11 PM

Posted 02 July 2014 - 01:34 PM

Hello and Welcome to BC

 

Do you have a link to the Docking Station from Ebay? Are there yellow exclamation marks in Device Manager next to any device? If there are, right click the device, select properties and under the Details tab, select Hardware ID's in the dropdown box. Copy and paste the first line of each device in your next post.



#3 bombastic_1

bombastic_1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:11 PM

Posted 03 July 2014 - 06:19 AM

Hi there thanks for getting back to me on this issue here is the e bay link to the product

 

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItemVersion&view=all&item=360869863393&tid=529217078023&ssPageName=ADME:X:CPSSOSB:GB:1123

 

yes ther is a yellow exclmation mark on the driver

 

The drivers for this device are not installed. (Code 28)

There are no compatible drivers for this device.


To find a driver for this device, click Update Driver.

 

and the other driver is displaying the same

 

hope this help you



#4 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:11 PM

Posted 03 July 2014 - 07:57 AM

Can you right click it and provide the information I requested in my last post? I need the first full line. Also the link you provided sends me to Ebay's login page, you will have to search for the item and then link to that instead of in your account. I also need to know what your OS is and if it is 32bit or 64bit.

 

Edit: Is this the item?

 

0825.Capture22222.PNG


Edited by JohnC_21, 03 July 2014 - 08:02 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users