Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Won't Load to Welcome Screen!


  • Please log in to reply
7 replies to this topic

#1 DK_InfaNite

DK_InfaNite

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 01 July 2014 - 01:18 PM

My Windows Vista can't load to the Welcome Screen and instead gets a blue screen. I tried safe mode, but it just restarts my computer! I even pulled out all the wires and put them back in! Please help as soon as possible!



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 01 July 2014 - 01:26 PM

Safe Mode is found in the Advanced Boot Options, are you able to boot that far, or does it restart before you can navigate to Safe Mode to open it?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 DK_InfaNite

DK_InfaNite
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 01 July 2014 - 01:56 PM

Well on my computer it's in the normal boot options but I can navigate to the Advanced Boot Options and use the Safe Mode there. Yet it still restarts my computer.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 01 July 2014 - 02:23 PM

Open the advanced boot options and use the up or down key to navigate to Disable automatic restart on system failure, then click on Enter to choose this.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 DK_InfaNite

DK_InfaNite
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 01 July 2014 - 05:02 PM

Yes I did that



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 01 July 2014 - 05:32 PM

Prior to my last post?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 DK_InfaNite

DK_InfaNite
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 01 July 2014 - 05:55 PM

Yes



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 02 July 2014 - 09:12 AM

Do you have the installation disc for this computer's operating system?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users