Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Needing help recovering files from 3TB Seagate HDD with unknown fault

  • Please log in to reply
2 replies to this topic

#1 The Lost Rodent

The Lost Rodent

  • Members
  • 1 posts
  • Local time:08:49 PM

Posted 30 June 2014 - 10:36 PM

Hello Bleeping Computer Community. I am sending this message as I badly need help trying to recover files from my Seagate External Hard Drive which crashed a few months ago. I have been looking for help on what to do for months, but I have not done anything in fear of breaking the drive even further, and I do not have the money necessary to send it off to a professional. I am hoping someone smart and heroic can solve the problem. I'll try to explain the problem in as much detail as I can, and I would very much appreciate any advice, as I struggle with working problems like this out. I use a PC that runs Windows 8. All though the PC is fantastic, it only has 1TB of storage, which is not enough space to do all the things I need (Work related things come in at 700GB) For that reason, I bought a Seagate Expansion Drive with 3TB space on it last year which is the H:\ Drive. The drive was working fantastically up until it crashed, when suddenly it "stopped". The program using it couldn't recognize the drive anymore, and when I took the HDD out and plugged it back in, File Explorer couldn't see inside the drive anymore. Even worse, when I went to "My Computer", the capacity bar was missing, and when I tried to open it it said: "H: is not accessible. Parameter is incorrect." That freaked me out a lot, considering how important some of the things on there are. (If this gets fixed, I will be backing up a lot more often, promise!) When I tried the drive on another computer it asked me to format the drive. AAARGH, NO! I took it out and searched online for advice. One website suggested that CHKDSK might be of some use. I ran CHKDSK on admin privileges with "chkdsk /F /R /X H:". After about 15 hours, It stopped at the point: "CHKDSK is verifying Usn Journal..." mentioning something about lack of space on the disk. Thinking this might have been a problem with Space on the C:\ Drive, I removed 250GB from the C:\ Drive, giving CHKDSK 300GB to work with. Running CHKDSK again with the same command made CHKDSK say the drive was RAW. Oh, hey no. I unplugged it and left it off for the night. In the morning, I ran CHKDSK again with the same command "chkdsk /F /R /X H:" and waited to see what happened. (I have posted this output below). After 22 hours, it stopped, saying "The disk does not have enough space to replace bad clusters". A week later, I plugged the broken drive back in, and to my amazement, the computer saw it. It took about 20 seconds, but through My Computer, I could open the Drive and see all my files and folders, as I left them. I thought I had just witnessed a miracle, but unfortunately, it wasn't that simple. I first attempted to move a medium-sized folder from the damaged drive to a safe drive. The usual copying box for Windows 8 appeared, and it started moving things. Despite the speed being erratic and sometimes pausing, it carried on copying for about 30 minutes until it stopped and the copy box closed. It had moved 2%, but the 2% it did move to the safe drive was a perfect copy, including a large video of my Father's 60th Birthday and pictures from my graduation. I desperately hope this is good news for elsewhere in the drive. I unplugged the drive and started again the next morning. The next day, I went on to try to create an image of the drive using GetDataBack for NTFS. Doing the required steps, I found, after a 3 minute delay when it said "Not Responding", it started, and realised the drive had 3000297988096 bytes. However, after 5 more minutes it brought up the following error message: "Warning I/O Error 'Unknown error (21)' reading sector 256 on HD131:. Do you want to continue?" I stopped the scan and tried to see if GetDataBack could just fix the errors, but for some reason GetDataBack and My Computer could no longer even see the drive, despite the blue "life" button on the front of the drive was still on, showing the drive still had power. Picture of GetDataBack error: http://i.imgur.com/kIPkScl.jpg I turned the drive off, and the next morning I enacted Plan B, using a Linux LiveDisc. After a long time searching through online tutorials, I managed to install Ubuntu onto a spare computer, and plugged in the H:\ drive and the new drive to copy to. Quickly, Ubuntu saw the dying drive, and I could access it. I copied a few more files over, but once again it stopped working after a few minutes and only copied parts of a video. So, what to do now? Help is very much appreciated! If anyone knows of anyway to copy/ clone / blinkwrite / fix everything off that old drive onto a second one, it would help immensely! Obviously, I will not be using the H:\ Drive after it is fixed. With best wishes, The Lost Rodent. CHKDSK Output: Microsoft Windows [Version 6.2.9200] © 2012 Microsoft Corporation. All rights reserved. C:\windows\system32>chkdsk /F /R /X H: The type of the file system is NTFS. Volume label is Seagate Expansion Drive. CHKDSK is verifying files (stage 1 of 5)... 48384 file records processed. File verification completed. 2 large file records processed. 0 bad file records processed. CHKDSK is verifying indexes (stage 2 of 5)... 50210 index entries processed. Index verification completed. 0 unindexed files scanned. 0 unindexed files recovered. CHKDSK is verifying security descriptors (stage 3 of 5)... Security descriptor verification completed. 914 data files processed. CHKDSK is verifying Usn Journal... Usn Journal verification completed. CHKDSK is verifying file data (stage 4 of 5)... 10 percent complete. (0 of 48368 files processed) The disk does not have enough space to replace bad clusters detected in file 32 of name . 10 percent complete. (16 of 48368 files processed) An unspecified error occurred (6e74667363686b2e b10). C:\windows\system32>

BC AdBot (Login to Remove)



#2 Kilroy


  • BC Advisor
  • 3,285 posts
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:49 PM

Posted 01 July 2014 - 10:48 AM

Unfortunately I think you're past what you're going to be able to do and will require professional assistance.  I've used Kroll Ontrack for work related drive recovery with good success.  I will tell you that professional data recovery is not cheap.  I've never seen a bill for less than $1,000 from Kroll, but that include a copy of your data encryped on an external drive.  Only you can make the call if your data is worth that kind of money.

#3 Frozwire


  • Members
  • 80 posts
  • Gender:Male
  • Local time:03:49 PM

Posted 01 July 2014 - 10:42 PM

If you have had a Linux Live Disc you might want to try a bit by bit cloning of your hard drive using ddrescue. Of course you need another healthy 3TB or even a larger drive to do that.

Edited by Frozwire, 01 July 2014 - 10:42 PM.

"Encryption...is a powerful defensive weapon for free people. It offers a technical guarantee of privacy, regardless of who is running the government... It's hard to think of a more powerful, less dangerous tool for liberty...” - Esther Dyson

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users