Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran Hitman Pro, now OS/harddisk not detected


  • This topic is locked This topic is locked
1 reply to this topic

#1 Smitz314

Smitz314

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 30 June 2014 - 08:01 PM

Sony Vaio Laptop VGN-CR320E
Windows Vista 32-bit

Long story short: will not boot up after running Hitman Pro—it goes straight to 'recovery center'.

It appears that the c: drive is no longer recognized. After closing the "recovery" window, a message states that "OS not detected on the c: drive. Canoot boot into Windows".
I tried "bootrec /fixmbr" and "chkdsk c: \r", neither seems to have made a difference. I took the liberty of running FRST (see attached TXT file).

 

 



Here is a more detailed description:
I do have the recovery discs and OS installation discs. It would be nice to get the computer back to where it was before the scan, but at this point, I am ready to do a complete restore to factory settings.

No operating system is displayed in the "system recovery options" screen. "Startup repair" reports "MissingBootManager" problem signature. "Restore complete system" leads to "task failed with error -1" or something similar. The only thing I did not try is "wipe and erase data". I am willing to try this, although I figured I'd check to see if you all had another option in mind.

I can't get anywhere from the recovery mode menu. No backups are available. "hardware diagnostics" shows that "no error was detected". Attempting to restore the c: drive displays "system drive is too small or may not exist…", then prompts for the system recovery disc. "Rescue Data" leads to "failed to detect the internal hard disk to rescue."

In the BIOS, the hard drive shows up on the main screen (as 320 GB) and in the boot order (Western Digital 3200bpvt).

 

Thank you for your time.

Attached Files



BC AdBot (Login to Remove)

 


m

#2 aharonov

aharonov

  • Malware Response Team
  • 2,441 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 AM

Posted 01 July 2014 - 04:12 AM

This is a crosspost. You already receive assistance at G2G: http://www.geekstogo.com/forum/topic/340253-ran-hitman-pro-now-osharddisk-not-detected/
I'll close this topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users