Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help With My Desktop


  • Please log in to reply
17 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 05:53 AM

Hello all !

 

When I started my computer this morning my screen had changed.

 

I now have a vertical bar on the far right of my screen about 3 inches wide.It runs from the top of my screen to the bottom. It has some of my desktop icons in it.

 

I prefer to have it the way it was.

 

Start at the far left of my bottom tray and my icons lined up next to my clock on the far right.

 

I have no idea how this change was made.

 

Any help would be great !

 

 

Thanks,

 

Dennis



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 08:33 AM

If this is a LCD monitor look through the menu and select Reset or something similar to that. What is the make and model of the monitor?



#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 09:29 AM

Thanks for the reply.

 

It is a Samsung, model SyncMaster 205 BW.

 

I pressed all the buttons on the front monitor and did not see a reset option.

 

Not sure if this any help but when I switch users my wifes set up has not changed,only mine.

 

 

 

 

Dennis



#4 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 09:33 AM

It's in the menu section of the monitor. I will take a look to see if I can locate the manual.



#5 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 09:37 AM

Thanks for the help. I can not find the menu option. I will stand by.

 

Thanks for your time !

 

 

Dennis



#6 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 09:44 AM

Push the Button labeled Menu. You should see Setup. In Setup is Image Reset.

 

Here is page to download the manual. It should be at around page 25



#7 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 09:54 AM

When I press the menu button a box opens and says brightness and picture. 

 

There are several icons in the box but when I try to move my cursor arrow up into the box, it disappears. In other words I can not make any adjustments or see what the icons are all about.

 

 

Very odd.

 

Dennis



#8 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 09:56 AM

Is there a button on the monitor called Auto? Press that. Maybe they changed the monitor setting during production. I will look at the other manual.

 

Edit: It seems the OSD is locked. Press the Menu button for more than 5 seconds will unlock it and you should see the other menus.
 

 

After pushing the "MENU" button more than 5 seconds, OSD function is
locked (unlocked).
You can adjust only the brightness and contrast of the
monitor with the OSD adjustment locking feature.

 


Edited by JohnC_21, 30 June 2014 - 10:01 AM.


#9 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 10:03 AM

There is an auto button. When I press that a little box pops up and a little bar moves left to right. It says auto-adjusting as it is doing that. The whole thing lasts about 5 seconds. No change to the set up though.

 

 

Dennis



#10 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 10:11 AM

Did you see my editied post? Press the menu button for over 5 seconds to see if it unlocks the other options in the Menu Button.


Edited by JohnC_21, 30 June 2014 - 10:11 AM.


#11 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 10:19 AM

The box opens and says brightness and contrast. 

 

I held the button in and the box disappears after about 5 seconds. I tried multiple times.

 

No luck.

 

 

Dennis 



#12 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 10:27 AM

Just for the heck of it ,I Switched users to see if I had any control over the monitor. No luck.

 

 

 

Dennis

 

 

 

 

 

 



#13 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 10:33 AM

Try changing your resolution in Windows and then change it back. If that does not work, I am out of ideas on this one. It may be a bad monitor. Hopefully somebody else on the Forum can add their thoughts.



#14 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 30 June 2014 - 10:41 AM

Ok, I will give that a try.

 

As you say maybe the monitor is going bad.

 

I know that I did not make any changes. All I did was shut the computer down last night as I always do.

 

 

Thanks again for your time John !

 

 

Dennis



#15 JohnC_21

JohnC_21

  • Members
  • 21,692 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 30 June 2014 - 10:45 AM

I would try switching to another monitor if you can. If it's still bad, then you have an issue with the graphics card.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users