Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language settings


  • Please log in to reply
5 replies to this topic

#1 Beel

Beel

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:47 PM

Posted 29 June 2014 - 11:14 AM

Okay I have lumps all over my head after banging my head on the wall trying to change the language and key board settings?

Spelling on my Asus laptop is by default set to US. I have tried to change that to either Australian or UK but when I do the key board gets messed up eg hit the shift key when looking for @ I will get " or hit the capital locks key I will get 2

So where am I going wrong.? I always create a restore point before changing anything luckily.



BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:47 AM

Posted 29 June 2014 - 12:26 PM

 It sounds like your version of Windows doesn't support what you're trying to do.  However since you didn't say what version you have, I have to tell you that my dog broke my crystal ball.  :hysterical:  Please download and run Speccy.  After running it click File -> Publish snapshot... Copy and paste the link it gives you into your next post. 


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 JohnC_21

JohnC_21

  • Members
  • 24,819 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 AM

Posted 29 June 2014 - 12:29 PM

See this Microsoft Community Page for possible solutions.



#4 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 AM

Posted 29 June 2014 - 02:35 PM

Problem with BC and the link... see my post: http://www.bleepingcomputer.com/forums/t/539419/problem-posting/?p=3408890


Edited by scotty_ncc1701, 29 June 2014 - 02:54 PM.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:47 AM

Posted 29 June 2014 - 05:15 PM

http://www.emdadblog.com/change-keyboard-layout-settings-usa-to-uk-image-tutorial.html
 
This is the link that would not post when Scotty tried to post it.

#6 Beel

Beel
  • Topic Starter

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:47 PM

Posted 30 June 2014 - 08:27 AM

Okay everyone all seems to be working now, not being an expert I ended following the link given plus I changed the language in Outlook.If one or the other or both fixed the problem I am not sure but at least all is working as I want it to. So a big thanks to you all for your input which I appreciate very much.

 

And wpgwpg if it was me I would get rid of that dog... :thumbsup2: 


Edited by center, 30 June 2014 - 08:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users