Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE, FF and Chrome Shockwave issue


  • Please log in to reply
6 replies to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:25 PM

Posted 29 June 2014 - 09:28 AM

Since last fall I have had a shock wave issue in FF, it would lock up with an applet saying SW had quit responding.  I would click stop plugin and a few seconds later all was well, it only happens on the initial start up and not all the time.  I thought it was just an FF issue, I was quite wrong in poking around the net it turns out "all" browsers seem to have the issue.  Not all people have the issue but a fairly high percentage.  I have tried the suggested fixes to no avail, wondering if others have had luck finding the cause/fix.


Honesty & Integrity Above All!


BC AdBot (Login to Remove)

 


#2 Kiwi1990

Kiwi1990

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:01:25 AM

Posted 29 June 2014 - 10:35 AM

Last time i myself had problms with shockwave it helped to reinstall it.

I only dont know if this would help for you aswell (or already tried it)

 

edit: nvm this responce, a few topics down i see someone with the same problem and a fix is posted there that could maybe help.


Edited by Kiwi1990, 29 June 2014 - 10:42 AM.


#3 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:25 PM

Posted 29 June 2014 - 10:55 AM

Thanks but yeas tried that, I have tried several things that have popped up in searches.


Honesty & Integrity Above All!


#4 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 29 June 2014 - 12:59 PM

True enough that is seems to affect any browser, seems to happen more often with the later releases of Firefox(29+).  It is a problem with Adobe's Flash player and not the browser(s).  Or maybe a combination of the rabid-release of the browser(s) and Adobe's sandbox logic.

Phil, is this problem happening on all of your computers?

I implemented the disable protected mode option back when one of the late Flash Player ver(11.x.x.x) started causing me trouble, mostly on one particular news/blog site.  That site was starting a few flash videos as the page loaded.

I use Pale Moon both (x64) and (x86) and haven't had any problems since disabling Flash Player's protected mode.  Can't say the same for Firefox.  Don't use Chrome at all and seldom use I.E.

I'm not saying switch to Pale Moon, although it might be worth a try.  I think the problem is the method Adobe is using to implement their sandbox.  I've a theory on what the problem is but no way to apply a fix.

Wondering if you have tried a combination of work around(s).  Say disabling protected mode plus rolling Flash Player back one version?
 



#5 cafejose

cafejose

  • Members
  • 1,026 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 29 June 2014 - 02:50 PM

How does one choose the protected-mode settings option?  I tried looking for this through the Global Settings menu choice by right-clicking on a YouTube video but cannot find any such mode setting.

 

(I find only rare stoppages of flashplayer; and usually use Firefox or one of the chrome-based browsers).



#6 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:25 PM

Posted 29 June 2014 - 04:43 PM

Yes I have the issue on my tower and the big LT, not to sure about the two Acers I use them seldomly.


Honesty & Integrity Above All!


#7 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 29 June 2014 - 07:32 PM

How does one choose the protected-mode settings option?  I tried looking for this through the Global Settings menu choice by right-clicking on a YouTube video but cannot find any such mode setting.

 

(I find only rare stoppages of flashplayer; and usually use Firefox or one of the chrome-based browsers).

There is no options settings in the browser to disable the Flash Player protected mode.

It has to be done manually by editing a file named "mms.cfg".  The file can be edited with NotePad.
If you're running a 64-bit(x64) version of Vista/Win7 the file will be in:

C:\windows\syswow64\macromed\flash

If a 32-bit(x86) OS, then in:

C:\windows\system32\macromed\flash

When you first open the file it should look like:

SilentAutoUpdateEnable=1
AutoUpdateDisable=0

You need to add the line:

ProtectedMode=0

So the contents look like:

SilentAutoUpdateEnable=1
AutoUpdateDisable=0
ProtectedMode=0

Save the file.

My "mms.cfg" file looks like this:

SilentAutoUpdateEnable=0
AutoUpdateDisable=1
ProtectedMode=0

This is for Firefox and Pale Moon, not for I.E. or Chrome.  Make sure the browser(s) are closed before you edit the "mms.cfg" file.


Edited by FlannelBack, 29 June 2014 - 07:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users