Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes not working after spyware infection


  • Please log in to reply
No replies to this topic

#1 Cluless

Cluless

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:07:19 AM

Posted 28 June 2014 - 01:43 AM

Hi I have an Acer laptop with Windows  7

 

Been having trouble for a while after wife inadvertently downloaded some malware, compounded by me updating Java from Avast.

 

I removed what I thought was most of the malware but after downloading java update the computer became problematic and slow, so I did system restore. Then it became unusable and the malware came back. With the added problem that Mawarebytes would not work. 

 

I ran Malwarebytes from a restore point on the system and cleared some malware.

I ran ADW cleaner and cleared some more

I ran junkware removal tool and cleared some more

I ran Hitman Pro and that only found tracking cookies

 

When I try to run Malwarebytes it comes up with message " run time error 383" text property is read only

 

When I try to uninstall it comes up with " Message file C programs files (x86) Malwarebytes unins000msg is missing. Please correct or obtain new copy"

 

When I try to download  a new copy from Malwarebytes it won't let me

 

Any advice appreciated



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users