Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secunia PSI & Windows 8.1


  • Please log in to reply
4 replies to this topic

#1 Justa

Justa

  • Members
  • 222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:33 AM

Posted 27 June 2014 - 08:56 PM

It appears that PSI 3 did not list Window 8.1 as compatible software in earlier releases.  But they state an update on 12/18/13 added Windows 8.1 as compatible software.

 

So I just downloaded the latest version dated 12/18/13 and let it run like I have for years on other machines.  Right away I got a pop up stating that Windows update is not installed on my computer and had instructions on how to download it from Microsoft.  But my Windows update seems to be installed and operating properly.  Update picked up and downloaded the 6/6/13 updates just fine.

 

I'm not sure what to do other than uninstall Secunia PSI and wait for the next update and try again.  I sure don't want to fool around with reloading Windows Update when it appears to be operating perfectly.  I did some searches here with no luck.

 

This machine is a HP ENVY 17 j-057cl, I7-4702 w/12 GB RAM.  Machine runs great.

 

Anyone know what's going on here?

 

Thanks

 



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:33 PM

Posted 05 July 2014 - 08:12 PM

 

uninstall Secunia PSI and wait for the next update and try again

 

I don't know what is going on here either, but this seems a reasonable course of action. Alternatively uninstall and re-install and see if it works properly the second time.

 

Chris Cosgrove



#3 Justa

Justa
  • Topic Starter

  • Members
  • 222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:33 AM

Posted 06 July 2014 - 05:29 AM

Thanks Chris,

I'm going to do just that.  After using Secunia for some many years on a variety of machines it just seems odd to see Secunia not working properly.  It is a fabulous product that does a wonderful job of picking up outdated product and I get really nervous if I have a security product not working properly.  Thanks for the reply.



#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 06 July 2014 - 10:08 AM

Roll back to Secunia 2.0. That's what a lot of us have done.



#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:33 PM

Posted 06 July 2014 - 07:35 PM

That's what I did, rolled back to v2, but that was because I didn't like the v3 interface and it seemed to take longer to run. But I am one of these Luddites running Win 7 and I have no idea if Secunia v2 will run on Win 8 or 8.1. If v3 is having problems, v2 probably won't work.

 

Anybody tried it on Win 8 or 8.1 ?

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users