Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to fix svchost missing problem also mail client not installed


  • Please log in to reply
3 replies to this topic

#1 ogdad223

ogdad223

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 27 June 2014 - 07:23 PM

have these 2 problems need help please with both



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:04 PM

Posted 27 June 2014 - 11:25 PM

Please provide more details on both your problems. Be specific when posting those details. If you get any error messages, make sure to include them.

 

We cannot help you unless we do have details.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:04 PM

Posted 28 June 2014 - 09:11 AM

What SVCHOST is missing?

 

Is you e-mail client installed and is just not being recognized?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:04 PM

Posted 28 June 2014 - 11:08 AM

To provide more informatio...please do the following.

 

1.  Download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.

 

 

2.  Please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users