Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected by Trojan.Gen.SMH


  • Please log in to reply
1 reply to this topic

#1 Professor H

Professor H

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 27 June 2014 - 01:20 PM

I am running Windows 7 on my PC laptop.

 

I recently tried to download WinZip.  I was directed to a website to download WinZip in order to open an archive data file with extension .7z. As I was downloading what I though was WinZip, Symantec Endpoint Protection notified me I was infected by a "Trojan.Gen.SMH".  I tried Symantec's Power Eraser Tool, but it did not detect any malware.  When I open Chrome, it does not open to my preferred home page.

 

Any advice would be greatly appreciated!

 

Thanks!

 

 



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:34 PM

Posted 27 June 2014 - 02:02 PM

If Power eraser failed then we should get a deeper look. Please follow this Preparation Guide, do steps 6,7 and 8 and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users