Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My pc has magical tricks


  • Please log in to reply
1 reply to this topic

#1 Astro_Bug

Astro_Bug

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 27 June 2014 - 09:14 AM

Hi

 

I read somewhere that this topic is closed, but please can someone bear with me here.  I lost all my data (7yrs) in March 2014.  My hard drive was unrecoverable.  No one knows anything.. Somehow the server landed on my husbands pc and the admin was still on my pc..  i recovered activity reports showing that my husbands pc and our home pc had back ups done literally miniuts before my a network with 127.0.0.1 and 192. ect was active.. Microsoft loop back, torredo tunneling? Anyway since then i have put a new harddrive in, loaded windows 8, Kaspersky internet antivirus, bought a new modem, changed passwords on everything. 

Somehow my pc was able to return to windows 7 pro as well as my husbands, and funny enough all the info that was on his pc returned, and my pc had roots, ect.  All the trimmings for the stuff i just wanted off.  

I have had wind 8 reinstalled, but every day i have to go buy a new keyboard and mouse.  It uninstalls and wont work.  After awhile my pc just shuts off and wont restart until i disconnect my printer.  

from trying to find the problem, looks like i have a hijack?  or spywear? exe and MD5 virus?  I have downloaded apps to check this out, but It just somehow does not want to complete?  My Antivirus is such an issue to get going.. Looks like it get disabled.  

I might be wrong, but can anyone tell me what to do?  


Edited by Chris Cosgrove, 28 June 2014 - 03:47 PM.
Moved to 'Am I infected?'


BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:34 AM

Posted 27 June 2014 - 09:46 AM

 

I have had wind 8 reinstalled, but every day i have to go buy a new keyboard and mouse.  It uninstalls and wont work.  After awhile my pc just shuts off and wont restart until i disconnect my printer.

I don't think it's a input device problem- it's a PC problem.

 

Do you have a backup external drive somewhere? What do you mean by 'server'? Sounds like your husband's PC has a backup app running that is taking control of your PC. The rest is confusing to me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users