Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thinkpad 390 Boot Error


  • Please log in to reply
3 replies to this topic

#1 mr. jones

mr. jones

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:edmonton AB
  • Local time:12:31 AM

Posted 28 May 2006 - 07:27 PM

so im pretty sure i had... well have some sort of virus eating my computer... again. but yes, this is the deal this time around...

i restarted my computer this morning, and this time it decided it doesnt want to let me reboot. i get a message saying "invalid system dist, replace and press any key". so i put in my boot disk that i created a while back, and it says that there is no operating system on it. even tho i know there is, cuz i used it before for this same problem.

so i figured, well im boned, so i should just reformat. so i got my windows 98 cd thing, and all was going well... until i get to the first screen on the welcome to windows thing. it says welcome to windows, click ok to begin setup. so i did. and then it says i dont have enough space on my hard drive to set windows up and tells me to free some space and try again. kicks me out and the we go back to square one with the invalid system disk thing.

so im not to sure what to do, other than just throw my computer out the window of my 3rd floor apartment and be done with it... yet finacially that wouldnt be such a good idea as this is all i have for the time being. im just wondering if i can delete crap through dos, or if theres another way to go about this that im not trying....

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:31 AM

Posted 28 May 2006 - 07:44 PM

Try replacing the CMOS battery as described it this link..

http://www-307.ibm.com/pc/support/site.wss...cid=MIGR-4YQJFF
"2007 & 2008 Windows Shell/User Award"

#3 mr. jones

mr. jones
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:edmonton AB
  • Local time:12:31 AM

Posted 28 May 2006 - 08:09 PM

hmm well i'll give that a shot, but of course being a sunday, everythings closed that would sell them batteries anyways... so i will try tommorow night after work, and if that doesnt work then i guess i'll let you know!

thanks again for helping me... again lol

oh and one more question... tho i dont think its that big of deal... since the last time i reformatted, my etherjet pc card that came with the computer stopped working. i have a 802.11 wireless one as well, and that one still works, but i mean they were both working before... could that cause any probles with how it runs?

Edited by mr. jones, 28 May 2006 - 08:12 PM.


#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:31 AM

Posted 28 May 2006 - 08:37 PM

If it shorted out it could have damage the PC card socket or worst the motherboard.
They have those batteries at most places that sell watches. Walmart, Albertson's, Target, Kmart.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users