Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

removal of Internet Explorer


  • Please log in to reply
11 replies to this topic

#1 dehoo

dehoo

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:05:52 AM

Posted 26 June 2014 - 03:12 PM

Hello,

Can anyone advise my on how to remove Internet Explorer from my system (Windows XP SP3)

I am now running FireFox happily and when I am on line or receive an email with a link IE 8 will open.  I have set all my defaults to FireFox however this still occurs.  I thought the best bet would be to remove IE completely however this does not seem to be "Do-able" in CP/Add/Remove programs as there is now removal tab?

I understand that IE8 has all kinds of security issues in XP and want to safe guard against this by complete removal.

I have not been able to find this topic by search of IE removal from XP in forum.

Can some one out there please instruct/advise on how to remove this from my computer.

 

Thank you!

 

D

Attached Files

  • Attached File  crop.JPG   19.97KB   0 downloads

Edited by hamluis, 27 June 2014 - 05:46 AM.
Moved from XP to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 26 June 2014 - 03:53 PM

i believe you can not remove it in XP. I could be wrong but im pretty sure you cant



#3 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:05:52 AM

Posted 26 June 2014 - 04:10 PM

Hmm.  Not sure either.  Still looking.

Maybe any better way to stop IE from openning at all?

 

ThanksAttached File  crop 1_edited-1.jpg   23.12KB   0 downloads


Edited by dehoo, 26 June 2014 - 04:13 PM.


#4 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:10:52 AM

Posted 26 June 2014 - 04:20 PM

Components of Internet Explorer are deeply embedded in all recent versions of Windows. It cannot be removed.

 

Stopping the Interface that you know as Internet explorer opening will not help too much, as the rest of Windows and other Microsoft technologies will still use components of IE behind the scenes (to render HTML content for instance)

 

x64



#5 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 26 June 2014 - 04:23 PM

** Use at your own risk **

 

According to Microsoft

 

To turn off Internet Explorer in Windows XP

  1. Click the Start button, click Control Panel, and then click Add or Remove Programs.
  2. Click Add/Remove Windows Components.
  3. Clear the check box for Internet Explorer, click Next, and then click Finish.

 



#6 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia

Posted 26 June 2014 - 04:33 PM

I am just worried that my sysytem can be (more) easliy comprimised with the availability of IE opening. There just does not seem to be a way to shut this off. 

Not sure about the above (Thanks Jim)  I have played roulette with this machine a few times and it did not work out swell......

Have my defaults set on programs and set in CP Set Program Access and Defaults,  still opens....Arrrggg.

I must be missing something.

 

Thanks!



#7 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:05:52 AM

Posted 26 June 2014 - 05:09 PM

X64,

Sorry I missed your post.

OK.  SO not happening for removal.  How about stopping it from opening when getting a link through email etc other than what I have done already?

 

Thanks,

D



#8 saw101

saw101

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:05:52 AM

Posted 26 June 2014 - 07:13 PM

Download & install other browser of your choice & set it to be the Default when or after installing.

 

2 popular alternatives:

 

Firefox: http://www.mozilla.org/en-US/firefox/all/

 

Google Chrome: https://www.google.com/intl/en_us/chrome/browser/

 

Internet Explorer should no longer open, after setting your new browser to default, when clicking on a link.


Edited by saw101, 26 June 2014 - 07:15 PM.

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#9 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:02:52 AM

Posted 26 June 2014 - 07:44 PM

Hi,

Thank you for your reply.

I removed Google Chrome and installed FF.  Made FF my default (in program as well as CP/ADD remove/set defaults and it still comes up.

I am going to remove FF reinstall and try the downloads sites you have supplied.

Thanks

Saw101



#10 cmptrgy

cmptrgy

  • Members
  • 1,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:05:52 AM

Posted 26 June 2014 - 08:11 PM

 "I am now running FireFox happily and when I am on line or receive an email with a link IE 8 will open"

--- Are you saying this happens all the time you open a link in your email?

--- What is your email program? Maybe you need to check the settings in your email program

--- Go to FF forum and pose that issue



#11 dehoo

dehoo
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia
  • Local time:05:52 AM

Posted 26 June 2014 - 09:52 PM

Thanks Larry,

Yes this does happen all the time with a link in my email (Outlook 2010)  This may be the item I have been missing.

I will take your advice and check the FF forum and try that.

Will post results.

 

Thanks!



#12 cmptrgy

cmptrgy

  • Members
  • 1,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:05:52 AM

Posted 27 June 2014 - 05:40 AM

Checking out FF forums should be helpful

--- Maybe there's a setting in FF in getting around the IE opening issue

My thoughts: Your default email is Outlook 2010. When you create email messages you are probably using Word

Don't know but maybe that's why IE becomes involved because they are Microsoft products and are affected by which version of IE is being used and Microsoft Windows Updates

Create another account: try Yahoo or Mozilla Firefox

My son use FF with Yahoo; they have either MS Office 2007 or 2010  (I'll find out) but do not use Outlook

--- I also use Yahoo email on his computer  

Have someone send you a new email with a new link in it and see what happens






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users