Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent lag and mouse cursor goes busy all the time


  • Please log in to reply
1 reply to this topic

#1 cdp1276

cdp1276

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:02:24 AM

Posted 25 June 2014 - 11:26 PM

I moved cross country and my PC was fine before I left. Upon setting up again in my new home, I had some USB issues that cropped up upon boot up saying it couldn't locate a driver. Which was odd considering I plugged in all the same stuff as has been working. The only change was I switched to a new wifi router and it launched IE to config the Linksys router upon boot up before I got internet access.

 

The issue is that I have Win 7 Pro (64 bit), 16 GB of RAM and nothing running but when I move the mouse it lags and constantly is changing from a pointer to a busy circle wheel which is driving me nuts. I have changed to a different USB mouse and same behavior. I have removed USB devices and nothing seems to make this behavior go away.

 

So I had my first BSOD in over a year and that is captured below. This lead me to wonder if I have some maleware? I ran Malewarebytes and found nothing. I run MSE and it has shown no issues. Suggestions?

 

 

062314-17409-01.dmp    6/23/2014 1:53:46 PM    BUGCODE_USB_DRIVER    0x000000fe    00000000`00000008    00000000`00000006    00000000`00000006    fffffa80`11d9f000    tunnel.sys    tunnel.sys+b4b7fa                    x64    ntoskrnl.exe+75bc0                    C:\Windows\Minidump\062314-17409-01.dmp    8    15    7601    351,417    
 

raspppoe.sys    raspppoe.sys+d170000    fffff880`04c2f000    fffffa81`04c4a000    0x000002010001b000    0x4a5bcce9    7/13/2009 5:10:17 PM                        
 



BC AdBot (Login to Remove)

 


#2 cdp1276

cdp1276
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:02:24 AM

Posted 28 June 2014 - 01:05 PM

Any advice?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users