Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Goes to Sleep then have to hard boot PC


  • Please log in to reply
2 replies to this topic

#1 panthersfan25

panthersfan25

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:51 AM

Posted 25 June 2014 - 07:43 AM

Good Morning All,

 

We are beginning to have repeat cases of the following;

 

The PC runs fine all day long, the power settings are set to not sleep, not hibernate, never turn off hard disk, turn off display 2 hours.  When the user goes home and comes back the next day, the monitor light is orange and the PC will not wake up.  It requires a hard boot and then runs fine again for the day.  Occasionally the monitor will come on (green light) but not display anything just black screen.

 

This has occurred 4 or 5 times now, we are running Win 7 Pro 64 bit in a domain environment.

 

Please let me know if there is any additional information needed.

 

Thanks,

 

Brent



BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:01:51 AM

Posted 25 June 2014 - 08:10 AM

Change power setting to never turn off monitor.

#3 panthersfan25

panthersfan25
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:51 AM

Posted 26 June 2014 - 09:08 AM

I resolved the issue, I switched the monitor out with a different one and it works fine, apparently the monitor was beginning to fail and that was an early sign.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users