Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS_PROBE_FINISHED_NXDOMAIN


  • Please log in to reply
13 replies to this topic

#1 chickenguy12

chickenguy12

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 24 June 2014 - 08:57 PM

I keep getting the error code "DNS_PROBE_FINISHED_NXDOMAIN" every time I try to connect to the internet. It only seems to be affecting my computer as none of the other devices on the network are affected. I ran a virus scan and that turned up nothing, but I had and successfully deleted one a few days prior to the issue occurring. What can I do to fix this?

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,039 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:09 PM

Posted 25 June 2014 - 08:56 AM

Hello , what is your operating system and browser?

Good chance you need to re install your browser.

Edited by boopme, 25 June 2014 - 08:57 AM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 chickenguy12

chickenguy12
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 25 June 2014 - 01:22 PM

Windows 8.1, and Google Chrome.
It isn't just Chrome, it's with every browser I have installed.

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,039 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:09 PM

Posted 25 June 2014 - 02:26 PM

Lets try this..

Download Windows Repair (All in One) from this site

Install the program then run it.

NOTE 1. In Windows Vista, 7 and 8 right click on the program, click "Run As Administrator".
NOTE 2. Disable your antivirus program before running Windows Repair.


Go to Step 3 and click on Check button next to 1. See If Check Disk Is Needed.
If the tool that the Check Disk is needed click on Do It button next to 2. Check Disk.
In that case make sure you restart computer.

p22004342.gif


Once the above is done go to Step 4 and allow it to run System File Check by clicking on Do It button:

p22004343.gif


Go to Step 5 and under "System Restore" click on Create button:

p22004346.gif


Go to Start Repairs tab and click Start button.

Leave all checkmarks as they're.
NOTE for Windows 8 users. Reset Registry Permissions is NOT checked by design.

Click on Start button.

p22004347.gif

Post Windows Repair log which is located in the following folder:
64-bit systems - C:\Program Files (x86)\Tweaking.com\Windows Repair (All in One)\Logs
32-bit systems - C:\Program Files\Tweaking.com\Windows Repair (All in One)\Logs
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 chickenguy12

chickenguy12
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 25 June 2014 - 05:08 PM

The error now says DNS_PROBE_FINISHED_BAD_CONFIG, but that's all that's the only change I noticed. Here's the log as you asked.

 

System Variables
--------------------------------------------------------------------------------
OS: Windows 8.1
OS Architecture: 64-bit
OS Version: 6.3.9600
OS Service Pack: 
Computer Name: TYLERS-LAPTOP
Windows Drive: C:\
Windows Path: C:\Windows
Current Profile: C:\Users\Tyler
Current Profile SID: S-1-5-21-263515979-292656029-2627556174-1002
Current Profile Classes: S-1-5-21-263515979-292656029-2627556174-1002_Classes
Profiles Location: C:\Users
Profiles Location 2: C:\Windows\ServiceProfiles
Local Settings AppData: C:\Users\Tyler\AppData\Local
--------------------------------------------------------------------------------
 
System Information
--------------------------------------------------------------------------------
System Up Time: 0 Days 00:14:49
 
Process Count: 136
Commit Total: 2.66 GB
Commit Limit: 10.20 GB
Commit Peak: 2.72 GB
Handle Count: 38091
Kernel Total: 447.13 MB
Kernel Paged: 329.23 MB
Kernel Non Paged: 117.89 MB
System Cache: 1.51 GB
Thread Count: 1485
--------------------------------------------------------------------------------
 
Memory Before Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 7.95 GB
Memory Used: 2.32 GB(29.1444%)
Memory Avail.: 5.64 GB
--------------------------------------------------------------------------------
 
Cleaning Memory Before Starting Repairs...
 
Memory After Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 7.95 GB
Memory Used: 1.58 GB(19.8873%)
Memory Avail.: 6.37 GB
--------------------------------------------------------------------------------
 
Starting Repairs...
   Start (6/25/2014 4:54:33 PM)
 
01 - Reset Registry Permissions 01/03
   HKEY_CURRENT_USER & Sub Keys
   Start (6/25/2014 4:54:36 PM)
   Running Repair Under Current User Account
   Done (6/25/2014 4:55:03 PM)
 
01 - Reset Registry Permissions 02/03
   HKEY_LOCAL_MACHINE & Sub Keys
   Start (6/25/2014 4:55:03 PM)
   Running Repair Under System Account
   Done (6/25/2014 4:59:18 PM)
 
01 - Reset Registry Permissions 03/03
   HKEY_CLASSES_ROOT & Sub Keys
   Start (6/25/2014 4:59:18 PM)
   Running Repair Under System Account
   Done (6/25/2014 5:00:24 PM)
 
03 - Reset Service Permissions
   Start (6/25/2014 5:00:24 PM)
   Running Repair Under System Account
   Done (6/25/2014 5:00:28 PM)
 
04 - Register System Files
   Start (6/25/2014 5:00:28 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:00:56 PM)
 
05 - Repair WMI
   Start (6/25/2014 5:00:56 PM)
 
   Starting Security Center So We Can Export The Security Info.
 
   Exporting Antivirus Info...
   Webroot SecureAnywhere Exported.
   Windows Defender Exported.
 
   Exporting AntiSpyware Info...
   Webroot SecureAnywhere Exported.
   Windows Defender Exported.
 
   Exporting 3rd Party Firewall Info...
   No Firewall Products Reported.
 
   Running Repair Under Current User Account
   Done (6/25/2014 5:18:49 PM)
 
06 - Repair Windows Firewall
   Start (6/25/2014 5:18:49 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:19:24 PM)
 
07 - Repair Internet Explorer
   Start (6/25/2014 5:19:24 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:19:47 PM)
 
08 - Repair MDAC/MS Jet
   Start (6/25/2014 5:19:47 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:19:58 PM)
 
09 - Repair Hosts File
   Start (6/25/2014 5:19:58 PM)
   Running Repair Under System Account
   Done (6/25/2014 5:20:00 PM)
 
10 - Remove Policies Set By Infections
   Start (6/25/2014 5:20:00 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:05 PM)
 
12 - Repair Icons
   Start (6/25/2014 5:20:05 PM)
   Running Repair Under Current User Account
   Done (6/25/2014 5:20:07 PM)
 
13 - Repair Winsock & DNS Cache
   Start (6/25/2014 5:20:07 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:20 PM)
 
15 - Repair Proxy Settings
   Start (6/25/2014 5:20:20 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:25 PM)
 
17 - Repair Windows Updates
   Start (6/25/2014 5:20:25 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:41 PM)
 
18 - Repair CD/DVD Missing/Not Working
   Start (6/25/2014 5:20:41 PM)
   iTunes was found, adding UpperFilters for iTunes Reg Key
   UpperFilters added?: True
   Done (6/25/2014 5:20:41 PM)
 
19 - Repair Volume Shadow Copy Service
   Start (6/25/2014 5:20:41 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:47 PM)
 
21 - Repair MSI (Windows Installer)
   Start (6/25/2014 5:20:47 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:20:56 PM)
 
23.01 - Repair bat Association
   Start (6/25/2014 5:20:56 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:01 PM)
 
23.02 - Repair cmd Association
   Start (6/25/2014 5:21:01 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:05 PM)
 
23.03 - Repair com Association
   Start (6/25/2014 5:21:05 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:10 PM)
 
23.04 - Repair Directory Association
   Start (6/25/2014 5:21:11 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:15 PM)
 
23.05 - Repair Drive Association
   Start (6/25/2014 5:21:15 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:20 PM)
 
23.06 - Repair exe Association
   Start (6/25/2014 5:21:20 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:25 PM)
 
23.07 - Repair Folder Association
   Start (6/25/2014 5:21:25 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:29 PM)
 
23.08 - Repair inf Association
   Start (6/25/2014 5:21:29 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:34 PM)
 
23.09 - Repair lnk (Shortcuts) Association
   Start (6/25/2014 5:21:34 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:39 PM)
 
23.10 - Repair msc Association
   Start (6/25/2014 5:21:39 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:44 PM)
 
23.11 - Repair reg Association
   Start (6/25/2014 5:21:44 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:48 PM)
 
23.12 - Repair scr Association
   Start (6/25/2014 5:21:48 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:53 PM)
 
24 - Repair Windows Safe Mode
   Start (6/25/2014 5:21:53 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:21:58 PM)
 
25 - Repair Print Spooler
   Start (6/25/2014 5:21:58 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:22:11 PM)
 
26 - Restore Important Windows Services
   Start (6/25/2014 5:22:11 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:22:24 PM)
 
27 - Set Windows Services To Default Startup
   Start (6/25/2014 5:22:24 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:22:29 PM)
 
28 - Repair Windows 8 App Store
   Start (6/25/2014 5:22:29 PM)
   Running Repair Under Current User Account
   Running Repair Under System Account
   Done (6/25/2014 5:23:33 PM)
 
29 - Repair Windows 8 Component Store
   Start (6/25/2014 5:23:33 PM)
   Running Repair Under Current User Account
   Done (6/25/2014 5:45:49 PM)
 
30 - Restore Windows 8 COM+ Unmarshalers
   Start (6/25/2014 5:45:50 PM)
   Running Repair Under System Account
Processing ACL of: <classes_root\Unmarshalers>
 
SetACL finished with error(s): 
SetACL error message: The call to SetNamedSecurityInfo () failed
Operating system error message: Access is denied.
 
   Done (6/25/2014 5:45:52 PM)
 
Cleaning up empty logs...
 
All Selected Repairs Done.
   Done (6/25/2014 5:45:52 PM)
   Total Repair Time: 00:51:20
 
 
...YOU MUST RESTART YOUR SYSTEM...
   Running Repair Under Current User Account


#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,039 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:09 PM

Posted 25 June 2014 - 07:18 PM

As this is not malware related anymore if these steps do not fix it please start a topic in Networking where those experts can guide you.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 chickenguy12

chickenguy12
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 25 June 2014 - 07:38 PM

Thank you

#8 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,039 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:09 PM

Posted 25 June 2014 - 07:59 PM

You're welcome!!


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#9 immcrater

immcrater

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 27 January 2017 - 03:29 AM

This error is triggered when the DNS cannot resolve the name, after troubleshooting the issue on my system i realised that usually this comes up when you are using the dns servers of your ISP. I found this post stating with Google DNS Servers and changing from ISP to G's DNS worked pretty well. See here dns errors on chrome



#10 free it

free it

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:39 PM

Posted 27 March 2017 - 09:30 AM

The only solution to this problem right now is you should change your DNS to google DNS.

Here is a guide about how to do it in seconds - dns probe finished nxdomain



#11 nervosabad

nervosabad

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 01 May 2017 - 01:34 AM

Sometimes when you try to open the browser you get the error dns_probe_finished_nxdomain where the webpage is not available. This error occurs when DNS fails to translate. The easiest way to solve this problem on Google Chrome as well as all the other browsers is just follow the simple steps: 1. Alter the DNS IP Address 2. Flushing the DNS 3. Restarting the DNS Client 4. Resolving the 'dns_probe_finished_nxdomain' error in Android. You Can find the solution here ; http://errorcodespro.com/error-code-dns_probe_finished_nxdomain/

 
 


#12 josanmary

josanmary

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 08 September 2017 - 01:06 AM

The error Dns_probe_finished_nxdomain is a very common issue you encounter while browsing pages on the chrome browser. There are others problems on Chrome in addition to this. Every has its own meaning, causes, and solutions. Although, solving these faults is not very difficult and can be done with few simple ways.Refer the artical Step by Step :  Dns_probe_finished_nxdomain



#13 chickenguy12

chickenguy12
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 02 October 2017 - 12:13 AM

It's been a long while since I posted this, but I stumbled on this today and felt like leaving an update. I tried everything suggested in the thread and then some, nothing helped. I had a close friend (employed at a world class engineering firm fixing things just like this) take a look at it and even he was completely befuddled. Wound up having to restore the computer entirely. So if there's anyone else out there finding absolutely no way to fix this problem, I'm sorry. It really is a pain.



#14 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,039 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:09 PM

Posted 02 October 2017 - 10:23 AM

Thanks for posting a solution.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users