Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet not working


  • Please log in to reply
3 replies to this topic

#1 sorcy79au

sorcy79au

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 June 2014 - 08:27 AM

Hello. I ran Malwarebytes about 30 minutes ago as I had quite a few random links and popups showing when I opened google chrome. I quarantined what Malwarebytes suggested and after rebooting my system I can no longer get online, even though my connection says I'm connected.
After scouring the net on my phone I found the following in your forums for someone who had the same issue:

Go to Start ... Run and type in cmd
A dos Window will appear.
Type in the dos window: netsh winsock reset
Click on the enter key.

Reboot your system to complete the process.

If needed : type these one line at a time, press enter after each line. See if it works after each.


netsh interface ipv4 reset
netsh interface ipv6 reset
ipconfig /flushdns

When I tried the commands in the dos window it said "requested operation needs elevation [Run as administrator]", however I am the administrator.
This is a personal computer and my account is the only one and it says I'm the administrator.
Is someone able to let me know what I must do for it to recognise me as an administrator so I can get online again?

BC AdBot (Login to Remove)

 


#2 McSheHe

McSheHe

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:38 PM

Posted 24 June 2014 - 08:47 AM

You'll have to run the command prompt as admin.

 

  • Go into your start menu
  • In the search bar type in cmd
  • Right click on the CMD icon and run as administrator

Then you'll be able to run the commands



#3 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:07:38 PM

Posted 24 June 2014 - 08:51 AM

See if the account that your are using is corrupt so not letting you perform any tasks on the computer.


Follow these steps -  Fix Corrupted User Account : http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile



#4 sorcy79au

sorcy79au
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 June 2014 - 08:52 AM

Thanks you so much McSheHe. I was able to run the commands and I can now access the internet again
Thanks Wolverine my query has been fixed now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users