Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't load Youtube Videos


  • Please log in to reply
No replies to this topic

#1 Tynendir

Tynendir

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 24 June 2014 - 08:02 AM

Hi guys!

I got a problem when trying to browse youtube. Everything is loading fine (comments, etc) except that the video won't buffer and after a while the "an error has occured" appears.

I tried to reinstall Flash, change browser,etc. The problems appears on all my computers and devices (phones, tablets, gaming laptop, working laptop, desktops). I think the problem might be linked with my wireless router as I recently upgraded the firmware (from an unstable version to recover Internet) and the problems started appearing after that.

Thank you and please respond for any additionnal information.

Tynendir.


Edited by Tynendir, 24 June 2014 - 08:02 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users