Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7/ Avira Free Antivirus problem


  • Please log in to reply
4 replies to this topic

#1 Manolis

Manolis

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:04:38 AM

Posted 24 June 2014 - 05:25 AM

Hello there!

 

I have a problem with Avira Free Antivirus. I try to update its database but it shows me the following message:

 

'update.exe - Application error

 

The instruction at 0x69a328c6 referenced memory at 0x00000008. The memory could not be read. Click ok to terminate the program".

 

Because of this message the database is not updated and that's probably a risk for my PC.

 

Anybody has any ideas?

 

Thank you!



BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,592 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:09:38 PM

Posted 24 June 2014 - 09:54 AM

If no one replies with any specific suggestions, you may want to check with:

Avira Support for Free & Paid Products
Avira Support Forum
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 BCHelper

BCHelper

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 25 June 2014 - 05:24 AM

Hi Manolis,

 

have you already tried to reinstall Avira with the newest installation file:

http://www.avira.com/en/download/product/avira-free-antivirus

 

Uninstall first Avira via Control Panel -> Programs and Features. Afterwards please execute the downloaded file and install Avira.



#4 Manolis

Manolis
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:04:38 AM

Posted 25 June 2014 - 01:43 PM

Hello! :-)

 

Thank you both for your answers! Actually, I tried unistalling the older version of Avira and downloading and installing the new one and I believe the problem is solved! Thank you both for your answers and your time!

 

Best wishes!



#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,592 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:09:38 PM

Posted 25 June 2014 - 02:51 PM

You're welcome on behalf of the Bleeping Computer community.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users