Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with ip address


  • Please log in to reply
2 replies to this topic

#1 herbman

herbman

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:08:40 AM

Posted 23 June 2014 - 08:14 PM

Hi everyone , i repeatedly get this error code and i don't know how to fix it , any ideas

 

Thank you

 

 

- <System>
  <Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" />
  <EventID>1001</EventID>
  <Version>0</Version>
  <Level>2</Level>
  <Task>3</Task>
  <Opcode>75</Opcode>
  <Keywords>0x4000000000000000</Keywords>
  <TimeCreated SystemTime="2014-06-23T23:52:15.254670100Z" />
  <EventRecordID>74</EventRecordID>
  <Correlation />
  <Execution ProcessID="980" ThreadID="3432" />
  <Channel>Microsoft-Windows-Dhcp-Client/Admin</Channel>
  <Computer>c-PC</Computer>
  <Security UserID="S-1-5-19" />
  </System>
- <EventData>
  <Data Name="HWLength">6</Data>
  <Data Name="HWAddress">4025C26523B9</Data>
  <Data Name="StatusCode">121</Data>
  </EventData>
  </Event>

 



BC AdBot (Login to Remove)

 


#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 AM

Posted 23 June 2014 - 11:24 PM

Check this out:  http://www.networksteve.com/windows/topic.php/Computer_not_assigned_a_network_address_by_DHCP_Server/?TopicId=4623&Posts=7

 

Best of luck.



#3 herbman

herbman
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:08:40 AM

Posted 24 June 2014 - 05:02 PM

Thank you very much Scotty , unfortunately i think it's something else since i followed the advice and unchecked the IP6 option and no change.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users