Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell inspiron1420 password authentication system


  • Please log in to reply
1 reply to this topic

#1 coaxke69

coaxke69

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 23 June 2014 - 04:01 PM

Hello, new account not new to these forums. Feel free to move topic if it is misplaced. Anyway, have a Dell inspiron 1420 I bought from a garage sale last week. Boots up and says it is protected by a "password authentication system" and shoots me a white screen with my service tag, ending in "-595B".it's asking for a "system or administrator password" The keyboard seems to type nothing in this window despite the keyboard being able to try to go to bios settings by pressing f2. But it does fail and show this white screen no matter what you hit at post. Laptop stays awake for about 5 mins after showing this screen to then just shut off. I can't get passed the post screen, so no OS. Can't even get into bios settings.

I have tried removing comos battery. But I hear laptop security is a bit more steep. Especially on dells. I also tried plugging an external keyboard to see if I could type in the white window, with the same results.

My end game here is to flash everything and restore it all to stock with a fresh image. I am currently lost on what to do because normally the solution is to remove cos battery and or flip jumpers to erase all previous owners bios and password information. Done this countless times in the past but this Dell is stubborn as hell. Good thing I suppose.

Any thoughts? Trying not to spend any more money on this dated Internet browser. So those code generators are kinda out. Plus they seem kind of sketchy if you ask me.

If it did come down to those code sites, what site specifically do you all suggest? Less sketchy the better :) Any help would be appreciated.

Edited by coaxke69, 23 June 2014 - 04:26 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:08:35 PM

Posted 24 June 2014 - 08:37 AM

From this page it looks like if you call Dell with the service tag and express code they can unlock it.  You will probably need to transfer ownership to yourself first. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users