Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

suddenly CANNOT DEFAULT TO WINDOWS MEDIA PLAYER


  • Please log in to reply
4 replies to this topic

#1 aminahyaquin

aminahyaquin

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 23 June 2014 - 01:20 PM

Gee, my POWER DVD player is suddenly playing all my media and I just want it for DVDs. I prefer Windows Media player but can no longer set to default. I have no idea how it got changed or why I cannot access windows media player any more. Any others know what is up or what could have happened? Simply does not allow a change in the default. A couple weeks ago for some reason my browser automatically updated to IE 11...could this be related? I have Windows 8 and my homepage is MY MSN.com  This is a GATEWAY laptop and this morning some of the ACER settings were also changed for some reason by MSN.

 I don't like my DVD player for media.


Edited by aminahyaquin, 23 June 2014 - 01:25 PM.


BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:08 PM

Posted 23 June 2014 - 02:05 PM

 Right-click on one of the files you want to play in Media Player, point at Open with> and click on the option you want.  If you click on Choose default program..., you'll get another window where you can select the desired program AND click the box that says Always use this in the future.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 23 June 2014 - 03:00 PM

1.  Gee, my POWER DVD player is suddenly playing all my media and I just want it for DVDs.

 

2.  A couple weeks ago for some reason my browser automatically updated to IE 11...could this be related? I have Windows 8 and my homepage is MY MSN.com

 

3.  This is a GATEWAY laptop and this morning some of the ACER settings were also changed for some reason by MSN.

1.  Are these "media" files on your computer?  If so, you can do as wpgwpg advised.  Another way would be from Control Panel→Programs→Make a file type always open in a specific program.

 

2.  Internet Explorer is an integral part of Windows.  That being so, Microsoft can always update IE just like they can update any other part of the Windows operating system.  And YES, I've noticed that MSN is the default homepage for IE now, but that doesn't matter to me because it's not my default browser anyway.  And NO, this most likely has nothing to do with the problem in 1.

 

3.  I'm totally in the dark about what changes were made because you never said what they were in the first place.


Edited by Agouti, 23 June 2014 - 03:01 PM.


#4 Kilroy

Kilroy

  • BC Advisor
  • 3,324 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:08:08 PM

Posted 24 June 2014 - 09:31 AM

Yeah, that is one of my biggest complaints about PowerDVD, automatically making changes to file associations without asking or telling you.  If you do a search for Media you should be able to find Media Player.  You can follow the instructions provided by Agouti (1.) to reassociate Media Player with the files you want.



#5 aminahyaquin

aminahyaquin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 24 June 2014 - 04:51 PM

DEAR TECHIES

 

MANY thanks for the awesome responses, all thoughtful and helpful...this is the first time ever I posted in a forum and got such quick and useful input, and with such clarity, and for me, a non-techie, kindess... :love4u:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users