Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe Replaced by "Explorer.exe"


  • Please log in to reply
10 replies to this topic

#1 Gotcha_Hotshot22

Gotcha_Hotshot22

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 01:38 AM

I'm an idiot...

 

So, I decided to customize my Windows 8 experience using some themes. The one I wanted required me to replace explorer.exe with it's own explorer.exe to make it look the same as in the picture. Well, I REPLACED it without backing it up. I've scowered the internet but couldn't find a backup for it. Maybe you guys could help? 

 

I'm using Windows 8.1 x86 (32 Bit)

 

I'm able to navigate and start some processes using task manager.

 

Please and thanks!


Thanks,

Daniel


BC AdBot (Login to Remove)

 


#2 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 02:14 AM

Could someone at least place one on media fire or drop box or something so I can download it? Please and thanks!


Thanks,

Daniel


#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:16 AM

Posted 23 June 2014 - 02:21 AM

A clean copy is here.

 

http://en.kioskea.net/download/download-15840-exe-explorer

 

But replacing it is not a single step operation... unless you do it from a live disk.

 

You will have to take ownership of the system file, stop explorer and then copy the new one in place from the command prompt.

 

Let me see if there isn't a tutorial somewhere on this...



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:16 AM

Posted 23 June 2014 - 02:23 AM

ah, here's a registry hack... will be easier than manual replacement



#5 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 02:24 AM

Actually, I already have ownership of it. I just need the new file. Exploere isn't started because it can't start. It's ment for win7. I need wi8.1 32bt


Thanks,

Daniel


#6 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 02:26 AM

That tutorial needs another explorer.exe to work as well.


Thanks,

Daniel


#7 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:16 AM

Posted 23 June 2014 - 02:30 AM

ah, ok... I see.
 It is hard to find I see also.

 

You could try "sfc /scannow" from an elevated command prompt... that would likely restore it to an original version.



#8 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 03:00 AM

Good idea. But it didn't work. I did however, figure out how to start recovery through cmd so I just reset the whole thing. (All my setting were backed up) Let's hope it doesn't change explorer back... I'll let you know what happens when I restart explorer which should start my problem again if it's replaced.


Thanks,

Daniel


#9 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 03:04 AM

It works just fine now. :) Thanks for the big help! Wouldn't have had that idea without you!


Thanks,

Daniel


#10 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:16 AM

Posted 23 June 2014 - 03:13 AM

Glad it turned out for you :thumbup2:



#11 Gotcha_Hotshot22

Gotcha_Hotshot22
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 23 June 2014 - 03:15 PM

Thanks! :)


Thanks,

Daniel





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users