Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Left speaker only works at atleast medium volume


  • Please log in to reply
No replies to this topic

#1 metalupyourmax

metalupyourmax

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:12:47 PM

Posted 22 June 2014 - 06:41 PM

Im having a problem with my old pair of Yamaha speakers. Im un aware of the model but it is an old one. Ive been having a problem with the left speaker giving no playback at low volume. The right plays fine all the time but the left speaker only starts to make sound once i got the a medium volume level. I tried using the balance nob but all it does it lower the volume of the right speaker when im at a low volume so that doesnt help. All the plugs and what not are in correctly and audio drivers are up to date. Ive tried lowering my default windows audio volume so that I have to put the speaker volume higher to achieve the same level of loudness but it doesnt work well either. Any fixes?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users