Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Really odd behaviour, maybe caused by malware?


  • Please log in to reply
No replies to this topic

#1 IllusionaryInnocence

IllusionaryInnocence

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 22 June 2014 - 03:14 AM

Earlier today I was trying to update my AV program cause the latest database update was being a bit slow. It was around 2:40PM my time (Australian Eastern Standard Time), and I opened my AV Program's (Kaspersky Pure 3.0) GUI interface to manually update, however 3 seconds later it said it stopped. It didn't run. Okay, so I ran it two more times and both times it stopped straight away. I got a bit worried and opened up Process Explorer to try and see what was going on... couldn't find anything but suddenly hundreds more Process Explorer instances kept opening and opening and wouldn't stop. I tried to run Rkill but there were too many processes of Process Explorer open that I was basically forced to manually restart my computer with the button on the tower. I booted it up, ran Rkill straight away and then installed Malware Bytes Anti-Malware and ran a scan with Rootkit scanning enabled along with TDSSkiller, however both of them came up blank. I had also run a Full Scan with Kaspersky Pure 3.0 earlier that day due to scheduling it every Sunday at 9AM (and it had run at 9AM) and when I ran a scan after the fact after running DISM /Online /Cleanup-Image /ScanHealth to check for corruption (found none, ran SFC File Checker, found no issues either), it also found nothing. And I have my full scan of Kaspersky Pure 3.0 set to Deep Scan, with root kit scanning enabled along with Heuristics and all that jazz but it found nothing. 

However the behaviour didn't repeat after I rebooted again. Really odd, not sure if actually a virus or a serious bug because my computer's been really slow ever since I updated to Windows 8.1 Pro 32-bit from Windows 8.0 Pro via the Windows Store. 

Hell even rKill didn't find any malware processes or services. Neither did Adwcleaner.

So I've run
Malware Bytes Anti-Malware,
rKill,
Adwcleaner,
TDSSKiller

and Kaspersky Pure 3.0 and had no malicious items come up in their scans.

Kinda scared me to be honest.

 

System Specs:
OS: Windows 8.1 Pro 32-bit
RAM: 4GB RAM
CPU: i5 661 3.33GHz

And at the time all I was doing, I had Skype open and was watching things on youtube when it happened.


Edited by IllusionaryInnocence, 22 June 2014 - 03:15 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users