Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not sure what the problem is... am I infected?


  • This topic is locked This topic is locked
1 reply to this topic

#1 audreybelle

audreybelle

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 22 June 2014 - 02:33 AM

Hello,

 

So sorry, but I'm new on this site and I think I had posted in the wrong forum when searching for help. I had posted for help in the Windows 7 forum and have received some guidance but a couple people told me there are specific forums here and I finally found it. 

 

Here is my original post...

 

 

http://www.bleepingcomputer.com/forums/t/538503/my-anti-virus-program-keeps-telling-me-its-blocking-a-virus-help/#entry3401910

 

 

I wanted to make sure I get the help I need so I wanted to post here and make sure if this was the place to post, that it was posted.

 

 

Anyway, I really appreciate any help that I get. I apologize again for posting twice, I just wanted to make sure I asked for help in the correct place because I really miss feeling safe on my computer.

 

 

Thanks again

 

 

 



BC AdBot (Login to Remove)

 


m

#2 Valinorum

Valinorum

    Shadow Hide The Hunter


  • Malware Response Instructor
  • 1,559 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:45 AM

Posted 22 June 2014 - 12:20 PM

Duplicate here.

Geek U Graduate

I close my topic(s) with no replies for more than 4 days. PM me or Moderators to reactivate. All helps are provided via forum ergo do not PM me for help.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users