Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with sound when connecting the PC with my Sony TV


  • Please log in to reply
2 replies to this topic

#1 angelosg87

angelosg87

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 21 June 2014 - 08:25 AM

Hi everyone,

When connecting my PC to my TV through HDMI cable sometimes the playback device does not recognise my TV. While the picture on my TV is great I don't get sound. Sometimes it works.

I am not sure if this has to do with the cable ( its a good HDMI cable though) or with the graphics card or with the TV. MY graphics card is SAPPHIRE DUAL-X R9 270X 2GB GDDR5 OC WITH BOOST

Any ideas?

Thanks in advance

 

 

 



BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 PM

Posted 21 June 2014 - 11:34 AM

If your machine is capable, in the control panel for audio devices, you may be able to redirect the audio to the HDMI. 



#3 angelosg87

angelosg87
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 21 June 2014 - 11:47 AM

The point is that once i can find it the other i cant....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users