Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cable Settings Vs Dsl For Email


  • Please log in to reply
3 replies to this topic

#1 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:05:53 PM

Posted 27 May 2006 - 09:18 PM

Hello, I have a friend that has Cox Cable high speed internet service. I have Verizon DSL high speed.
The problem is she can't get her MSN hotmail to come up, yet when I hook up her computer on my DSL connection, it comes up right away. I don't understand what the difference could be. We even have the same Linksys Router. The only change is the connection type, as to whether the email can be viewed or not.
Just hoping someone else may have experienced this same problem, or has knowledge of why this would be happening. Thanks for your help !! :thumbsup:

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44
  • Topic Starter

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:05:53 PM

Posted 06 June 2006 - 11:27 AM

I was able to get the help I needed with Cox cable. I wanted to post it, just in case it could be helpful to someone else. I followed the directions below and the email came up right away. :thumbsup:



1. Click on Tools > Internet Options.
2. A dialog box will appear. Click on the "General" tab, then on [DELETE COOKIES] AND [DELETE FILES].
3. Click on the "Security" tab, and click on [DEFAULT LEVEL].
4. Click on the "Privacy" tab, then on [DEFAULT].
5. Click on the "Programs" tab, then on [RESET WEB SETTINGS].
6. Click on the "Advanced" tab, then on [RESTORE DEFAULTS].
7. Click [APPLY], then [OK] to return to Internet Explorer main window.
8. Close Internet Explorer.

You might also need to clear the DNS (Domain Name System) values to avoid having possibly wrong Web addresses that will deter your browser from accessing certain Web sites. The following procedure can only be done if you have Windows XP, 2000 or Server 2003:
1. Click on Start > Run.
2. A new window will appear. Type "command" and strike [ENTER].
3. Type "ipconfig /flushdns" (between the "g" and the "/", there is one blank space), and press [ENTER].
4. For the new changes to take effect, please perform a soft network reset.

To perform a soft reset correctly, you need to do so in the following order:
1. Turn off the computer.
2. Turn off the router.
3. Turn off the cable modem.
4. Wait 30 seconds.
5. Turn on the cable modem.
6. Turn on the router.
7. Turn on the computer.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:53 PM

Posted 07 June 2006 - 12:41 AM

Excellent post. Thank you for posting the reply. I am sure it will help another member.
"2007 & 2008 Windows Shell/User Award"

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:53 PM

Posted 07 June 2006 - 08:17 AM

I second Acklan's thanks. Your finding a solution and then posting it may save many members not only time but a great deal of frustration.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users