Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Issue


  • Please log in to reply
9 replies to this topic

#1 danldo

danldo

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 19 June 2014 - 07:21 PM

My internet service provider recently ran fiber to my office. They had a few issues with it not working, but it has been working for a few weeks now. Tuesday afternoon my internet was down. I contact the ISP and they were having problems in my area, so we checked Wednesday morning and IE or Chrome would come up with my home page but when I would try to go to a website it would either that about a minute or not work at all. We called the ISP and they said it looked good to them. After some troubleshooting. I pugged the cable from the ISP into one of the computers and it worked great. I did a speed test and got 19.42 Mbps down and 4.82 up. I plugged the cable into my Linksys E1200 router and all 4 computers slowed to a stand still. I tried a speed test but I couldn’t get it to run. I tried to ping yahoo.com and I would get 1 time out and then a reply and then the rest time out, so I replaced the router with a Linksys EA2700 and now I am getting the same thing. I did finally get a website up after 45 seconds one time.All 4 computers do the same thing.

I have reset the router back to the factory setting and nothing helps. It works great if I plug one computer into it but when I plug the cable in the router I am toast. I even tried bringing one that I had at home that was working fine and it did the same thing.

I can’t figure out what I am missing.

Thanks, for any help



BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:24 AM

Posted 19 June 2014 - 08:50 PM

If your getting your ip automatically try a static ip on the computers.



#3 danldo

danldo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 20 June 2014 - 05:37 AM

I have tried both. 



#4 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:24 AM

Posted 20 June 2014 - 08:06 AM

I have reset the router back to the factory setting and nothing helps. It works great if I plug one computer into it but when I plug the cable in the router I am toast.

 

I'm not sure what you mean about this.  Are you talking about connecting the computer directly to the fiber connection or the router.  I don't have any real fiber experience, but have your tired resetting the fiber equipment and then connecting the router to it?

 

If you are connecting to the router and the issue starts when you add the second computer it might be an issue with your cables.

 

Check what you are using for a DNS server, if you're using the router that might be part of the issue.  You can try using Google's Public DNS.  If that resolves your issue you might want to check out GRC's DNS Benchmark to find out what is the best DNS server for you.



#5 vizz

vizz

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 22 June 2014 - 04:57 PM

Also you can set your router to use a static IP instead of DHCP if your company purchases public static IP addresses. Your computers will still get DHCP addresses from the router but if your ISP only allows static IP's to get out(like how it is at my work) you just have to put in the router settings the Static IP, Subnet, Default Gateway and one or two DNS Servers which you can always use 8.8.8.8.



#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:24 AM

Posted 22 June 2014 - 09:04 PM

If your isp modem/router is not bridged or providing an external ip when you plug in the second router your doing double NAT. This can cause all sorts of problems including web pages not loading.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 danldo

danldo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 24 June 2014 - 12:25 PM

My ISP has fiber to the phone room and then they ran cat5e to the room where my router is.
It worked with the old router for several weeks. After we decided we had a bad router this started.
I replace the old router with a linksys, which is what I had before. The netgear that I finally got to kind of work doesn't work all day. 
I tried a new linksys router today that is just like the old one and it doesn't work.
 



#8 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:24 AM

Posted 24 June 2014 - 03:53 PM

Are you working with the ISP on this issue?



#9 danldo

danldo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 25 June 2014 - 07:22 AM

I am trying to. Since the computer works great when it is plugged directly into the isp line, they say it is the router issue.
I am meeting with them today.



#10 danldo

danldo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 25 June 2014 - 12:16 PM

I talked to the ISP tech on site and ask if he had had anyone else with this problem. He said no, but they have only been on fiber for about 3 months. He said he would check.

The internet connection has been up using the netgear router for about 24 hours now, so I guess it is solved for now.

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users