Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway NE71B sporadically booting up, only when plugged in.


  • Please log in to reply
1 reply to this topic

#1 c_cwilliams

c_cwilliams

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 19 June 2014 - 04:40 PM

Hi there,

 

I recently bought a "brand new" Gateway NE71B off of someone from craigslist. From the moment I brought it home, it was having an issue with starting up.

 

Here are the specs for my Gateway NE71B:
 

Processor Speed: 1.80 GHz Brand: Gateway Graphics Processing Type: Dedicated Graphics: Radeon HD 7310 Model: NE71B Memory: 4 GB Operating System: Windows 8 Hard Drive Capacity: 500 GB Screen Size: 17.3" Operating System Edition: Ultimate 64-bit Processor Type: AMD FUSION E1-1200 Primary Drive SATA DVD±RW Burner

Here's the issue, I'll be as descriptive as possible.

 

First off, the laptop rarely turns on, though does at times. I've sat for over an hour consistently hitting the power button only to be disappointed until it randomly decides to kick on for no rhyme or reason. It will only kick on when the laptop is plugged in, though the battery is just fine and holds a very good charge.

 

There are 4 lights on the front. From left to right, the first indicates the laptop is powered on/off, the second indicates if the laptop is charging/full,  the third light indicates if the Hard Drive Disc is active, the forth is a comm. indicator which is irrelevant to this issue.

When pressing the power button, at times I will see an extremelyyy faint flicker of the back light followed by the 1st light to show that the laptop is turning on and the third light to indicate the HDD is active. The HDD drive light only stays on for 1 second then immediately turns off not allowing the computer to do anything past a flicker of the screen, though the computer is still "on" according to the 1st light. The only time that the computer will boot is when the HDD drive light stays on along with the 1st light.

The Hard drive appears to be running just fine, I have no problem saving/retrieving info from it when the comp is on.

Also, if I close the screen of my laptop and re open it, it will still be "on" though the screen will not be on. Assuming my comp goes into sleep mode when the screen is closed and cannot reboot itself back to the way it was beforehand.

I attempted to do a reset of the electrical that I saw on another thread that involved taking the battery out, holding the power button for 15 sec+ etc. This unfortunately did not solve the problem.

 

I'm considering buying and installing a new motherboard, would this even solve my problem? They're on Ebay for around $85-$120.

 

I'm not incredibly knowledgeable about computers, but pick up things easily. Laymen's terms would be appreciated.

 

Thanks in advance, guys!

 




 


Edited by c_cwilliams, 19 June 2014 - 07:31 PM.


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:02 PM

Posted 20 June 2014 - 07:51 PM

Welcome,

In your configuration which devices can wake the computer up?

Thanks


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users