Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AMD Catalyst Control Issue


  • Please log in to reply
No replies to this topic

#1 IdahoBiker

IdahoBiker

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:I_Da_Ho
  • Local time:12:16 PM

Posted 19 June 2014 - 02:27 AM

Opened Settings in Catalyst Control Center (AMD), Ran "Auto-tune" (took almost 1.5 Hours to do that), since then I can't enter any Major Event In-Game (Raid, Instances, Use of War-Steed), But I can still Launch & Enter Game.

Tried reloading Drivers - No Help. Keep getting a Crash; (Dark Gray Screen, with Black Vertical Ribbing, No Error Message, and No Control whatsoever)  running a ASUS VE278H Monitor. Have to Hard-Boot System, any Ideas on How to Correct??

Before running Auto Tune Everything was working OK (Yes, I Know, about "If it isn't Broke Why Fix it", just my curiosity got the better Part of me)

Major Game I'm Playing when this Happens is LOTRO...



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users