Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New windows 7 format successful but very slow to respond


  • Please log in to reply
11 replies to this topic

#1 geno368

geno368

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 18 June 2014 - 12:20 PM

I am working on a Dimension 2350 running 32 bit Win 7.  I have 2 gb ram.  All seems to be running correctly, but it takes a long time to load links, etc.  I have run my installed Avast and Malwarebytes scan and they find no infections or pup's.  I have gone into msconfig and stopped any programs which are not needed in startup.  Is there a program I can run and disply here that would show what is hogging my resources?  Thanks in advance

 



BC AdBot (Login to Remove)

 


#2 joshmartin

joshmartin

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 PM

Posted 18 June 2014 - 12:28 PM

Check the task manager. hold cntrl, alt, delete, & select task manager. Check the performance tab. If everything looks good memory wise, click on over to the networking tab and see how much network traffic you're generating. That should give you an idea of your resources on your machine and on your network. Since you say clicking links I'm assuming those are links to websites. So it could be your browser having a lot of plugins/toolbars? Or maybe a lot of people are using your connection.

 

Provide a bit more specifics on these things if you can't widdle it down from task manager.



#3 dolphin365

dolphin365

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 18 June 2014 - 02:14 PM

TRY 1- CTRL->ALT->DEL[TASK MANAGER], stop all the unrequired process and applicaton.

 

                                                                          OR

 

TRY 2-Log-off the system and give a try again.

 

                                                                          OR

 

TRY 3-Internet connection might be slow, more number of users access a same site or the same links.

 

                                                                          OR

 

TRY4-Final thing copy the hyperlinks from your document, paste it in the Browser and try accessing it.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 18 June 2014 - 03:08 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis
 



#5 geno368

geno368
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 19 June 2014 - 10:45 AM

Thanks for the replies

 

Josh, For a test I opened 3 Firefox tab and then opened task mgr and the cpu usage was 100 % ( They were Yahoo finance sites) It is now bouncing from 25% to 40 %.  cpu is 40%

 

Louis, here are the results:

MiniToolBox by Farbar  Version: 18-06-2014 01
Ran by Joe (administrator) on 19-06-2014 at 10:42:29
Running from "C:\Users\Joe\Desktop"
Microsoft Windows 7 Home Premium  Service Pack 1 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (06/17/2014 01:35:24 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/17/2014 00:17:29 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/17/2014 08:12:19 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 03:33:23 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 02:26:54 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 01:37:52 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 00:28:22 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 00:06:31 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 07:35:43 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/15/2014 04:18:46 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003


System errors:
=============
Error: (06/18/2014 06:31:49 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the Netman service.

Error: (06/18/2014 00:08:10 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the ShellHWDetection service.

Error: (06/18/2014 07:34:33 AM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the ShellHWDetection service.

Error: (06/17/2014 07:18:31 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the Netman service.

Error: (06/17/2014 08:15:43 AM) (Source: Service Control Manager) (User: )
Description: The Security Center service terminated with the following error:
%%16389

Error: (06/16/2014 01:40:38 PM) (Source: Service Control Manager) (User: )
Description: The Security Center service terminated with the following error:
%%16389

Error: (06/16/2014 00:31:08 PM) (Source: Service Control Manager) (User: )
Description: The Security Center service terminated with the following error:
%%16389

Error: (06/16/2014 00:10:02 PM) (Source: Service Control Manager) (User: )
Description: The Security Center service terminated with the following error:
%%16389

Error: (06/16/2014 00:04:51 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:40:50 AM on ‎6/‎16/‎2014 was unexpected.

Error: (06/16/2014 07:40:05 AM) (Source: Service Control Manager) (User: )
Description: The Security Center service terminated with the following error:
%%16389


Microsoft Office Sessions:
=========================
Error: (06/17/2014 01:35:24 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/17/2014 00:17:29 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/17/2014 08:12:19 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 03:33:23 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 02:26:54 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 01:37:52 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 00:28:22 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 00:06:31 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/16/2014 07:35:43 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (06/15/2014 04:18:46 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003



=========================== Installed Programs ============================
Adobe Flash Player 14 ActiveX (HKLM\...\Adobe Flash Player ActiveX) (Version: 14.0.0.125 - Adobe Systems Incorporated)
Adobe Flash Player 14 Plugin (HKLM\...\Adobe Flash Player Plugin) (Version: 14.0.0.125 - Adobe Systems Incorporated)
Adobe Reader XI (11.0.07) (HKLM\...\{AC76BA86-7AD7-1033-7B44-AB0000000001}) (Version: 11.0.07 - Adobe Systems Incorporated)
avast! Free Antivirus (HKLM\...\Avast) (Version: 9.0.2018 - Avast Software)
CCleaner (HKLM\...\CCleaner) (Version: 4.13 - Piriform)
Intel® Extreme Graphics Driver (HKLM\...\{8A708DD8-A5E6-11D4-A706-000629E95E20}) (Version:  - )
Malwarebytes Anti-Malware version 2.0.2.1012 (HKLM\...\Malwarebytes Anti-Malware_is1) (Version: 2.0.2.1012 - Malwarebytes Corporation)
Microsoft .NET Framework 4.5.1 (HKLM\...\{92FB6C44-E685-45AD-9B20-CADF4CABA132} - 1033) (Version: 4.5.50938 - Microsoft Corporation)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938 - Microsoft Corporation) Hidden
Mozilla Firefox 30.0 (x86 en-US) (HKLM\...\Mozilla Firefox 30.0 (x86 en-US)) (Version: 30.0 - Mozilla)
Mozilla Maintenance Service (HKLM\...\MozillaMaintenanceService) (Version: 29.0 - Mozilla)
TeamViewer 9 (HKLM\...\TeamViewer 9) (Version: 9.0.27614 - TeamViewer)

========================= Memory info: ===================================

Percentage of memory in use: 43%
Total physical RAM: 2046.55 MB
Available physical RAM: 1165.27 MB
Total Pagefile: 4093.11 MB
Available Pagefile: 3101.92 MB
Total Virtual: 2047.88 MB
Available Virtual: 1954.54 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:232.79 GB) (Free:210.21 GB) NTFS

========================= Users: ========================================

User accounts for \\JOE-PC

Administrator            Guest                    Joe                      


**** End of log ****

Post a snapshot of what?



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 19 June 2014 - 12:07 PM

To resolve the WMI errors, try the Fixit at http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227 .  Although these errors can be ignored, no point in having them if they can be eliminated via the Fixit.

 

http://social.technet.microsoft.com/Forums/windows/en-US/cc5f848c-8ca9-465c-9b5d-5b71443f91d8/security-center-service-terminates-with-16389-error?forum=w8itprosecurity

 

Louis
 


Edited by hamluis, 19 June 2014 - 02:02 PM.


#7 geno368

geno368
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 19 June 2014 - 12:43 PM

Louis, did you want me to do the mini toolbox again?  Also, I don't understand your request for the screenshot....I did the fixit



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 19 June 2014 - 02:09 PM

My apology...I guess I was having another senior moment, duplicated my original request.
 
If you read/follow instructions in  the link I posted regarding Speccy...you will see that creating a snapshot is one of the options available in Speccy.  That snapshot will reflect a URL...which should be posted here.
 
Louis



#9 geno368

geno368
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 19 June 2014 - 02:46 PM

http://speccy.piriform.com/results/pIOdN35otaw22Cr1nX6PxTF



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 19 June 2014 - 03:35 PM

Considering that your system meets the minimum requirements for Win 7...minimum performance is what you should probably expect.

 

You have system resources which I consider to be very limiting...but you don't have any heavy-duty programs installed.

 

No indication of hardware problems that I can discern.

 

I don't consider an April install of Windows...a "new" install.

 

FWIW:  Your installed browser and your AV combined...use approx 50% of your system resources.  Every time you open another browser window or install a toolbar, that figure increases.

 

Louis


Edited by hamluis, 19 June 2014 - 05:31 PM.


#11 geno368

geno368
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 19 June 2014 - 04:11 PM

Thanks very much for looking into this..I will check to see if I can increase the ram...



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 19 June 2014 - 05:33 PM

:thumbup2:

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users